Whining noise & abrupt temp rise ( intermitant ) - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-23-2002, 13:21   #1 (permalink)
Westkoast
Guest
 
Posts: n/a
Whining noise & abrupt temp rise ( intermitant )

Now and then but not often,my s2 EA makes a wirring kind of noise( seems to b coming from fan )and when it does it the temp goes up a bit,never near the red but its still pissing me off,any ideas?!?.
  Reply With Quote
Sponsored Links
Advertisement
 
Old 02-23-2002, 14:05   #2 (permalink)
Ea EnVy
Guest
 
Posts: n/a
i have the exact same problem!! it pisses me off... is yours cpi? it does it when the air con is on too.. i have no idea what it is, any helop would be greatly appreciated
  Reply With Quote
Old 02-23-2002, 14:44   #3 (permalink)
Westkoast EA
Guest
 
Posts: n/a
RE ABOVE

Yes its cpi ,im thinking fan clutch???,and im glad ,cause i thourght i was going mad!.
  Reply With Quote
Old 02-23-2002, 15:39   #4 (permalink)
More imortant than a camera
Guest
 
Posts: n/a
more important than a camera

HELP 4 ABOVE?
  Reply With Quote
Old 02-23-2002, 17:21   #5 (permalink)
FK HELP
Guest
 
Posts: n/a
above

help???
  Reply With Quote
Old 02-24-2002, 07:26   #6 (permalink)
Brent79
Guest
 
Posts: n/a
Re: above

Strange, id have thought a whirrrring noise would be comming from a fan clutch that is working! On my CFI, when the temp guage goes over half way then i start getting that noise too, but it causes the temp guage to drop again and the whirrrring noise lessens. I dont think there is anything wrong with your fan clutch. It sounds like your cooling system is inefficient!
Check the radiator fluid and air flow and also the thermostat.

Brent
  Reply With Quote
Old 02-24-2002, 12:50   #7 (permalink)
jimmy
Guest
 
Posts: n/a
re

i had the same problem with mine i did every thing to make it run cool but it still got hot i solved that problem
with el/el thermo fans the fit straight in a little rewring.
the way they work is there is two fans one is a two speed fan high and low and the other is just the one speed that one gets wried up with the a/c and the two speed fan gets wierd up with the temp u need to get a
thermo swich form auto barn or any where the stock
them and set it where u want your car to run at nice
temp all day long . thats what i have done to my fairmount ghia and it runs cool all day.
  Reply With Quote
Old 02-24-2002, 14:27   #8 (permalink)
Brent79
Guest
 
Posts: n/a
Hmmm...thermofans

Hey dudes... The main reasons why falcons cooling system sucks is coz they got the inefficent fan on the wrong side...
Do u reckon it would fit an electric fan on the otherside of the
radiator to blow air in and not try and suck it in like the belt driven ones?? EF-AU's have it on the inside dont they?

Brent
  Reply With Quote
Old 02-24-2002, 19:32   #9 (permalink)
Westkoast EA
Guest
 
Posts: n/a
FANS oh dear

I do know my car BRENT!,I also know its not normal ,the clutch on my fan is ****ed,heavy resistance felt when i push it around (test with motor not running haha.)note slight resistance should b felt,once again THANKS breny.
  Reply With Quote
Old 02-25-2002, 08:10   #10 (permalink)
Ea EnVy
Guest
 
Posts: n/a
Re: FANS oh dear

ok so what do u guys think the conclusion is? try fit a new fan belt? could this just be normal when the car over heats and does this to cool down?
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Different Dodgy noise in BA XR6 XRSIK Australian Falcons 3 05-29-2003 16:13
8" sub into AU JC-XR8 General Tech 18 12-12-2002 17:26
Temp. Sender units EB/XB uteman General Tech 12 11-14-2002 15:23
Whiring noise from my rear..... Cassius General Tech 0 01-29-2002 06:35
Wheel or driveline noise in EA EA S Trans | Driveline 6 12-05-2001 15:03

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 18:23.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.