Wierd huge oil leak - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-12-2013, 11:51   #1 (permalink)
Registered User
 
Join Date: Feb 2013
Posts: 2
Wierd huge oil leak

Hey everybody! Just joined the forum and have owned two Taurus' and one Sable. I have a 2001 Taurus with the 3.0 V6 24v DOHC engine and 165k miles. One day I started up the car and backed it about 10 feet and shut it off. I heard a dripping sound and looked under the car to see a large puddle of oil underneath. I knew the oil pan was leaking but found oil up near the main seal. I replaced both and it didn't do it for a while. Well, it's done it 2 more times since then. Both times on cold starts and only having the engine run for thirty seconds or so. I did take it to a mechanic and he said it was the valve covers. Why would it spit out so much oil after running a few seconds but not when it runs for a while? Adn do you agree with the mechanic?
tompettibone is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-12-2013, 12:08   #2 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 11,192
Re: Wierd huge oil leak

Could check the crankcase breather is not blocked / faulty in anyway causing pressure build up . If valve cover gaskets leaking , normally leak all the time , more so when engine hot .
R.S.LOGAN is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:24.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.