Wiper Problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-28-01, 09:30 AM Thread Starter
Registered User
Join Date: Dec 2001
Location: british columbia
Age: 35
Posts: 12
Wiper Problems

My windshield wipers seem to be kind of wacky. When i turn them to the off position on the dial they will stop in the straight up and dowwn position instead of going down. Then i found a switch down by me knee under the dash that you can twist to turn the wipers on or off, has anyone else ever found this, or is this just a strange case?
TIHeat is offline  
Sponsored Links
post #2 of 4 (permalink) Old 12-28-01, 03:30 PM
Probe Member
daprobe's Avatar
Join Date: Nov 2001
Location: North Cackalack
Posts: 106
Must be a Canadian thing

I've never heard of any adjuster other than the winter/summer mode on the fuse box. Is this a new problem for you? Do they wipe ok otherwise? If so, I would check your fuses and relay. If they wipe all over the place it may be as simple as retightening the nuts that hold the wiper arms on.

daprobe is offline  
post #3 of 4 (permalink) Old 12-31-01, 02:53 AM
Crown Victoria P71 Member
Join Date: Dec 2001
Location: Albuquerque NM
Age: 40
Posts: 88
Depending on the year of vehicle some cars actually have a wiper controll module under the dash. Inside the switch there is a sort of reostat that controle electrical flow to the module which incorporates it as intermitten time duration or on full time. It also controls the park function of the wiper. This part usually cost about 75 dollars. But one thing I found out is that I actually had a wire break inside of the switch it's self. Which was easily repairable. It could be that if you bought this car used maybe some one had trouble with it before and tried to patch a problem. But it is also known that some ford cars have a bad wiper motor. I don't recall if your car would fall under this catagory though. You would have to check the tech bullittens for that. So to get started here is what I would do. Find out if your car has a wiper modulator or not. Either way then check the schematics for a wire color that would supply the switch voltage and back to the relay or mod. Check to see if the votage is continuous as it would be. If it has a intermitten style switch then there would be 12v supply to the input side of wiper switch and a stepped down voltage on the output side say starting at five volts or so. Then take and turn the switch each increment and watch the voltage rise. If this checks out then you could be stuck trying either a used module or buying a new one. Here is how it is configured on most fords. There ia one wire as a supply voltage to the switch from the mod, then two as a return do to the fact of the resistor pack that is in the switch. Depending on how high the voltage is or basically were you have turned the switch to the voltage going through the switch back to the modulator will jump to the other wire. It goes through the mod to the wiper assembly which has 7 wires going to it. 3 are for the motor and the other 4 are the swing and park combination circuit. But it would be hard to troubleshoot past the module do the fact there is no schematic for whats inside. So I can only get you to that point. It is obvious one is for park and sweep and the other three wire would be for motor speed but what wires do exactly what is another story. I could speculate but that wouldn't help you any. The problem you are describing is exactly what my car was doing. I could get the wipers to park if I turned the switch on and off fast. And also they would stop mid sweep if on intermitten but on low they would work fine. Hence the wire. Which was the fact that the one return was broken but on the higher setting the wire was ok. Hope this helps
tim87114 is offline  
post #4 of 4 (permalink) Old 07-08-03, 09:57 AM
Posts: n/a
My wipers won't stop unless I take the fuse out. I think its just the relay, but im not sure.
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wiper Problems TIHeat Ford Probe Forum | Mazda MX6 Forum 4 09-16-03 07:54 AM
Ford's experiences problems with new diesel; 6.0 Power Stroke is important test Stacy94PGT Diesel Tech 0 03-04-03 06:32 AM
Quality problems bedevil Jaguar's X-Type Stacy94PGT Ford Worldwide News 1 05-29-02 10:19 PM
Ford blames its suppliers for quality problems, demands improvement Stacy94PGT Ford Worldwide News 0 05-28-02 09:58 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome