XD Shutdown Issues - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-21-2004, 01:59   #1 (permalink)
Registered User
 
TruBlu351's Avatar
 
Join Date: Apr 2003
Location: Newcastle
Posts: 2,398
confused XD Shutdown Issues

G'Day,

Got a curly one for you...........posted in electrical section with no luck.

Have an XD Fairmont Ghia with a sports dash instrument cluster. It has 2 umbilical connectors on the back that connect all the wires/gauges/lights etc.

I have just removed the whole unit as I have built a custom dash with autometer gauges. I have hooked up the alternator warning light circuit only.

NOW.....when I turn the key off, the car keeps running??? (Alternator light comes on).............here's where it's got me gooned up.........when I push the brake pedal in, the car shuts down! or I can shut it down by opening the Alternator warning light circuit. Please explain!!

I know there's a few other diodes etc on the dashboard circuit or I need to hook up one of the open circuits on the umbilical plugs.

Your auto-electrical skills would be much appreciated.

Cheers
AdrianXD
__________________
__________________
XE Falcon
393 Tremec TKO 9"
TruBlu351 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-21-2004, 15:31   #2 (permalink)
Fords biggest Freak
 
Freak's Avatar
 
Join Date: Jul 2003
Location: Whyalla, SA
Age: 30
Posts: 663
Re: XD Shutdown Issues

I suggest placing the old dash back in, so you can be positive if it is the new dash. Try pin pointing the problem by plugging in each plug seperatly, then turning the car on. if it doesn't turn over, then you know which plug is causing the problem.

I'm not the best with electrical, so excuse me if i'm way off track here.
__________________
87' XF FREAK!
Freak is offline   Reply With Quote
Old 01-21-2004, 17:50   #3 (permalink)
Registered User
 
STROKEXD's Avatar
 
Join Date: Oct 2003
Posts: 1,373
Re: XD Shutdown Issues

Adrian it sounds like a pretty serious sparkie issue to me. I'm not 100% sure but I think I've run my XD without the cluster in place - ie both those plugs disconnected, but most definately one of them unplugged and the motor runs fine. So perhaps it could be something else?

Mate would love to see pics and here more about your custom dash when it's all sorted....
__________________
STROKEXD is offline   Reply With Quote
Old 01-21-2004, 18:18   #4 (permalink)
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 43
Posts: 3,838
Re: XD Shutdown Issues

Sounds like you don't have good ground connection, so the relay for ignotion is latched and cant unlatch itslef, the brakes draw enough current to let that happen and it shuts down.

MY guess anyways :0)
__________________
I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline   Reply With Quote
Old 01-22-2004, 04:35   #5 (permalink)
Registered User
 
TruBlu351's Avatar
 
Join Date: Apr 2003
Location: Newcastle
Posts: 2,398
Re: XD Shutdown Issues

Thanks for the ideas! Dellboy sounds like he's on the scent so I'll persue that one.......bloody electrons!

The car is running AOK without the cluster plugs connected so I can live with it at the moment.

I originally took the dash out to fix 2 rust holes - floor pan getting wet in the rain (damn leaves and dirt gets stuck in the XD water channels). I could carbon date this stuff back to 1979! EVERYTHING got ripped out to the bare firewall - fixed the rust holes - and couldn't put dash back together!! Doh.

Built a custom MDF and black carpet job - inspired by a recent blown XD in SM mag and some good old nascars. When I get the Tremec in , I'll finish the console. Will look a lot better when complete, just need a matching speedo now.

Cheers,
AdrianXD
__________________
XE Falcon
393 Tremec TKO 9"
TruBlu351 is offline   Reply With Quote
Old 01-23-2004, 03:02   #6 (permalink)
Falcon 2.. Ferrari 0 hehe
 
MaD_WoG's Avatar
 
Join Date: Aug 2003
Age: 31
Posts: 1,290
Re: XD Shutdown Issues

ive been runing my xe ghia for about 3 weeks with no cluster.... works....
MaD_WoG is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
XD monts same as EA engine monts ?a 351 into a EA will it go ? Falcon kid General Tech 31 06-21-2004 22:58
Ignition Shutdown Issues TruBlu351 Interior | Electrical | ECU 0 01-19-2004 03:13
ST170 Issues & Fixes mbye2 Ford SVT Vehicles | SVO Vehicles 4 07-02-2003 14:40
ST170 Issues & Fixes mbye2 Ford SVT Vehicles | SVO Vehicles 0 02-13-2003 06:29

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:40.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.