XE Problems AGAIN! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-02-2004, 03:40   #1 (permalink)
Falcon 2.. Ferrari 0 hehe
 
MaD_WoG's Avatar
 
Join Date: Aug 2003
Age: 31
Posts: 1,290
XE Problems AGAIN!

took my car to get tuned, and they said the dizzy was ****ed... so ok... neways, its got more power, and uses less fuel!

on the way home from tafe today... i started it, and abput 20 meters down the road, it seemed like having gas supply problems, revs at 1/4 throttle, to about 2 grand, any more and it drops back to 700, and goes up, and down like a yo yo... so i put it on petrol... and the car SHOOK! and didnt idle...
was missing, and shit under 2 grand, and as soon as it hit 2 grand, it FLEW! blew away cars, and if i stalled it up, it chriped off the line

i got home, and switched it to gas, and worked fine????? oh, it had a full tank of gas... i filled it up, and odne 30 kays, to tafe, and then problems started....

i also am getting VERY bad vibrations at 100 kays, is it the tailshaft?
__________________
We live in an imperfect world, but
there is no point in trying to make it perfect, because not everyone can be GREEK!

XE Fairmont Ghia... Silver/Grey Met over black, soon to be v8, cant wait till i get another v8, after 3 LONG HARD YEARS


http://home.iprimus.com.au/diablo_vt/xeesp.swf
MaD_WoG is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-02-2004, 04:02   #2 (permalink)
Ford Member
 
Join Date: Jul 2003
Location: Robina
Age: 31
Posts: 364
Re: XE Problems AGAIN!

Dissy module
fordmuscle_83 is offline   Reply With Quote
Old 03-02-2004, 04:13   #3 (permalink)
Munch Munch Rice 4 Lunch
 
Join Date: Jul 2003
Location: Brisbane, Australia
Age: 31
Posts: 594
Re: XE Problems AGAIN!

check if your distributor bolt is tight? and check the tailshaft service the uni's
RevHeadRon is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:26.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.