1993 escort no spark - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-26-07, 05:07 AM Thread Starter
Registered User
 
Join Date: Feb 2007
Posts: 1
1993 escort no spark

1993 escort 1.Lt would not start.I changed the coils,condesor,crank position sensor still no spark and will not start?should i try the cam positioner sensor?or could bad fuel pump cause no spark?any help would be appreciated.Thank you

gas777777 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-20-07, 05:31 PM
Registered User
 
Join Date: Dec 2005
Posts: 49
Re: 1993 escort no spark

Hmm?? why would you need to change those sensors if you know for sure what your problem is no spark. If you dont have juice going to the spark plugs then you need to check your whole ignition system. starter, ignition coil, cylinoid, wires and plugs.
MadModderModa is offline  
post #3 of 3 (permalink) Old 04-04-07, 02:05 PM
Registered User
 
Join Date: Mar 2007
Location: quyon, Qc, Canada
Posts: 18
Re: 1993 escort no spark

I didn't get the engine size or type! Is your engine distributorless? If it has a distributor, Check the pick-up coil under the reluctor ring, under the rotor, in the distributor. I've had 2 go bad on older escorts. Did you check the fuel pump reset switch in the trunk? It may have gotten tripped when driving over a hard bump. Did it quit running while driving? Or did you try to start it one morning, with no results? If it quit after shutting it off, was the engine hot or cold? I've got a couple of buddies that are mechanics, and have manuals for that car. Any info will help me get you the information.
fuzzyfireman is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome