1994 Ford Escort Wagon..... Heeelllpppp! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-21-2007, 18:19   #1 (permalink)
Registered User
 
Join Date: Jul 2007
Posts: 1
1994 Ford Escort Wagon..... Heeelllpppp!

Less then a week ago, I bought the car from a guy off of Craigslist....and already ,I am not liking it! Its a 1994, with aprox.80k on it- The guy replaced the timing belt and waterpump recently;it passes the smog-
Within 120 miles, I put in Park, and wouldnt go backinto gear- The linkage had sheared off the cotter pin which keeps the gearshifter-thingy attached to what I think is trans. linkage.... I am no expert. The pin was replaced.
....still.... wont shift-
changed the 15amp fuse which controls shift switch, but requires a screwdriver crammed into the shift consol to override. The fuse keeps on blowing out.
I spent my last 2000 in savings for this car.... I needed something reliable with AC ti get my extremely ill mother to and from appointments.... and another older still lady for errands-
Thank God I didnt get stranded with one of them in the car.... as it was, I had to hitch a ride 1/2 mile away to call AAA!
I seriously need some input on where to look for the underlying problem.I am afraid to put a bigger fuse in there! Right now, I can shift , but, no dash lights etc.
Can anyone direct me to a site which may have schematics, or repair info??? That is, if no one can answer the question directly thru here?
Im less then 45, but, now Im feeling Older then the oldest one I take care of!
Much thanks!
CHristine
hrblcrs is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 10:57.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.