Air con Trouble - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-25-2004, 22:47   #1 (permalink)
Registered User
 
Join Date: Jun 2004
Location: The Dumb State
Posts: 11
Air con Trouble

Well I bought an El falcon, a few months ago and i've ironed out all the faults except this air con trouble.

Well it's actually two problems and i don't know if they are related. Firstly the aircon/fan refuses to work on the 3rd speed setting, it works for a few seconds then dies and then it surges again after 15 seconds or so. It works fine on all other speed settings (ie. 0,1,2,4), so my thinking is that it is a loose wire?

Secondally the aircon has an very odd problem in which it switches to the front demister vents, whenever travelling up a steep hill, with a fair bit of throttle. This happens despite the aircon being set on other vents. It returns to normal however when normal load resumes. The air con also switches to demister whenever the motor is switched off and the fan is left on. I thinking that their is maybe something wrong with the vaccum line?

Finally is the aircon fan supposed to operate when the key is in the accessory position?

I really need this fixed, as I live in QLD and summers is on it's way, I hope someone can help

Cheers
__________________
Ford Falcon EL 12/96 AUTO- Ex Cop
Bermuda Green
LSD, Stiffened Suspension, ABS, XR Dash,
132 K


Ford I6 Grunt

Car to be Ghia-a-tised tm
Red_Spectre is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-26-2004, 03:50   #2 (permalink)
1990 S pac
 
Join Date: Apr 2003
Location: Australia
Posts: 107
Re: Air con Trouble

I dont know about the first part of your problem, but the second part sounds like a leak in the vacuum sytem fot the heater controls. There is a vac tank under the wing I think which keeps a reserve of vac for just your situation going up hills etc. The more throttle you have the less vac and the controls go back to the engine off (no Vac) situation, when you let the throttle off a bit vac comes up and the controls go back to where you have them set. check all vac lines and the tank for leaks. I hope this fixes part of your prob.
Just had a look at the circuit for the fan switch, it may be a broken resistor which is intermittant causing fan pos 3 to give trouble.

Cheers
clive45 is offline   Reply With Quote
Old 09-27-2004, 15:00   #3 (permalink)
Mad Redhead
 
Join Date: Jul 2004
Location: Blue Mountains NSW
Age: 43
Posts: 113
Re: Air con Trouble

Hi Red Spectre,

The same weird problem started in my EA at around Xmas last year, with the fan set at 3 it seems to just die then come back on... haven't worked out what it is YET, but I shall. All the other settings are fine (0, 1, 2, 4) - it's soooooo odd!

The air going to demister when climbing a hill used to happen with my XF, I thought they would've ironed it out by the EL! lol I never figured that one out either other than thoughts on vacuums.

I suppose the purpose of this email is to commiserate and let you know you are not alone, or imagining things... until I work out what that fan 3 setting is and why it is happening, I can't help you. I am planning to look at it next week when work calms down a little. If you work it out before that, let me know!
__________________
Bindi

EA 88
Corolla 88
______________________________________________

The story of my life...
bindi is offline   Reply With Quote
Old 09-28-2004, 00:38   #4 (permalink)
Registered User
 
Join Date: Jun 2004
Location: The Dumb State
Posts: 11
Re: Air con Trouble

Well when I get a spare chance i'll have a bit of a read up in the workshop manual and have a decent look at fixing it. At least i'm not alone with the problem.

If I fix it i'll let you know.

Cheers
__________________
Ford Falcon EL 12/96 AUTO- Ex Cop
Bermuda Green
LSD, Stiffened Suspension, ABS, XR Dash,
132 K


Ford I6 Grunt

Car to be Ghia-a-tised tm
Red_Spectre is offline   Reply With Quote
Old 09-28-2004, 01:33   #5 (permalink)
White Lightning
 
derb's Avatar
 
Join Date: May 2004
Location: Brisbane, Northside
Age: 29
Posts: 514
Re: Air con Trouble

yeh the air ONLY goes through windscreen demister on my ed no matter where its set. but i have a green tube just hanging loose which i know is part of my ac setup but i dunno where to plumb it to. have a look at the thin tubes coming out from under the washer bottle and see if they are all tight and correct.
__________________
E-Series Represent! Since 2004
1993 ED Falcon XR6 - Dynamic White
Lukey Extractors, Mandrel Bent 2.5" Exhaust w/ High Flow Cat & 2 Hotdogs, Kings Springs Super Lows, KYB Short Throw Shocks, DBA Slotted Rotors [F], RDA Standard Rotors [R], Bendix Advance Pads, K&N Panel Filter
derb is offline   Reply With Quote
Old 09-28-2004, 02:25   #6 (permalink)
EB wagon
 
Join Date: May 2002
Location: 8 Mile Plains, Brisbane
Posts: 932
Re: Air con Trouble

I agree. The vent problem is vacuum related. There is a leak in one of yer hoses which is making your round vacuum chamber thing pretty much useless coz it cant hold any vacuum. The speed control could be resistor related, tho i would have thought it would not work on 4th speed if that were the case. Maybe yer switch?

Cheers

Brent
__________________
EB1 3.9L MPI Falcon Wagon with converted T5 / Pacemaker & 2.5" Redback sports exhaust / 2" lowered blocks at the rear, Kings lows up front / ED Tickford Head and Cam / K&N panel filter with XH intake Snorkel / Full EL Fairmont interior with woodgrain

89 EA1 3.9L TBI Falcon Sedan with 3 speed auto / currently being upgraded...
Brent79 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
US:Ford is Adopting EPA's Most Stringent Clean Air Standards Faster Than Required Stacy94PGT Ford Worldwide News 0 07-22-2004 12:13
vacuum secondary.. WTF? XDman Cleveland Tech 55 07-21-2004 20:24
Air Filter Shootout redGhia Inline 6 Tech 48 07-20-2004 19:41
Ford goes on trial in air bag injury suit Stacy94PGT Ford Worldwide News 0 02-11-2003 21:13
Understanding Engine Management - Part 1 Dan [Sac] V6 and Hot4 Tech 0 12-11-2001 13:08

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:53.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.