AUII Remote central locking not working - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-28-06, 05:14 PM Thread Starter
Registered User
 
Join Date: Nov 2004
Age: 32
Posts: 24
AUII Remote central locking not working

Hi all,

Just wondering if anyone could help.
I have an AUII 2000 Fairmont and recently the remote central locking has just stopped working. I've tried reprogramming the remote with the car and that doesnt even work...

Where on the car does it actually receive the signal coming from the remote? maybe this is buggered?

Any help or suggestions would be much appreciated

Cheers
Matt

matty_02 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-29-06, 08:26 AM
Registered User
 
jas24zzk's Avatar
 
Join Date: Jul 2005
Location: Wandin, Vic
Age: 44
Posts: 827
Re: AUII Remote central locking not working

Sure the battery in your remote hasn't died?

Jas
jas24zzk is offline  
post #3 of 4 (permalink) Old 06-29-06, 03:35 PM Thread Starter
Registered User
 
Join Date: Nov 2004
Age: 32
Posts: 24
Re: AUII Remote central locking not working

Definately not, i've just replaced it as well... any other suggestions guys?
matty_02 is offline  
post #4 of 4 (permalink) Old 07-06-06, 04:06 PM Thread Starter
Registered User
 
Join Date: Nov 2004
Age: 32
Posts: 24
Re: AUII Remote central locking not working

Has anyone else got any suggestions re this??
I need helllllllp :)
matty_02 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome