AUIII Message centre problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-16-2007, 00:59   #1 (permalink)
Registered User
 
Join Date: Jul 2007
Posts: 2
AUIII Message centre problem

Hi, new to this site. I have a problem with the LCD message display on my Fairmont (the display that shows trip computer etc) - Only part of the LCD display can be seen - it intermittently comes on but usually only part of the display works.

Any assistance appreciated.
Pygmy44 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-16-2007, 03:31   #2 (permalink)
fordmech
 
backlash1's Avatar
 
Join Date: Jun 2007
Location: NSW Australia
Age: 43
Posts: 315
Re: AUIII Message centre problem

Hi
I've come across this problem hundreds of times and there's no easy fix that I know of. When segments of the LCD screen start to work on and off, it means the LCD has failed and you need to find a reconditioned, new or second hand unit. Anything from the AU series (Fairmonts, Fairlanes and T-Series) will fit BUT the units from AU series 1 had an orange on black background display, as opposed to series 2 & 3 which is black on a clear background. cheers

marc
backlash1 is offline   Reply With Quote
Old 07-16-2007, 03:39   #3 (permalink)
Registered User
 
Join Date: Jul 2007
Posts: 2
Re: AUIII Message centre problem

Hi Marc,

Thanks for the info, I was thinking that may be the case,

cheers,

Pete
Pygmy44 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 22:51.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.