cant get spark - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-18-04, 02:29 AM Thread Starter
Registered User
 
Join Date: Nov 2003
Posts: 126
cant get spark

iam having trouble starting my car, i cant get spark , i have replaced

the distributer and tfi model ,
i mesured the coil resistance's and they are within spec what else could it be, can the computer being stuffed stop spark from occouring?


red ea s-pack 5 speed, engine, 4 wheels + spare, steering wheel, brakes, suspension, exhaust, 20w x 4 stock standerd stereo system, diff (rear wheel one), clutch, seats (including 2 retractable front seats) all with seat belts. Performance Mods : air filter removed, fuel filter removed, some guards taken off for weight reduction.
daza_mate is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-18-04, 05:40 PM
EF & ZH owner
 
Join Date: Oct 2002
Location: Wollongong
Age: 32
Posts: 620
Re: cant get spark

:/ take it to ford. lol

http://www.xchasr.xs3.com

EF2 Futura - 2.5" zorst - K&N Filter - 3" intake - xr8 CAI - Wade 1004-14 Cam - Pacemaker PH4480 xtractors - 15" stockies

77 ZH Fairlane 500 - 302clevo - straight lpg - 12 slotters


God bless the lord, Henry Ford.
XCHASR is offline  
post #3 of 4 (permalink) Old 03-19-04, 04:18 AM
Registered User
 
Join Date: Feb 2001
Location: Bibra Lake Western Australia
Posts: 3,183
Re: cant get spark

Is rotor spinning when distibutor cover is off and you turn the motor over (if not stripped distributor drive).

Regards Blue
Aussiblue is offline  
post #4 of 4 (permalink) Old 03-19-04, 05:42 AM Thread Starter
Registered User
 
Join Date: Nov 2003
Posts: 126
Re: cant get spark

i found out what the problem was

it was corrosion in the fusable links near the battery they were corroded

the moduel wasnt getting correct power

red ea s-pack 5 speed, engine, 4 wheels + spare, steering wheel, brakes, suspension, exhaust, 20w x 4 stock standerd stereo system, diff (rear wheel one), clutch, seats (including 2 retractable front seats) all with seat belts. Performance Mods : air filter removed, fuel filter removed, some guards taken off for weight reduction.
daza_mate is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
stromberg "Power Plus" spark booster... works or hype ? xced Superchargers | Turbos | N2O 10 09-07-05 04:27 AM
engine turning, no spark sleepwalker Interior | Electrical | ECU 0 11-02-03 06:53 PM
ranger with no spark 87ranger Ford Ranger Forum 9 09-10-03 02:11 PM
URGENT : CFI->MPI, no spark Sundeep Inline 6 Tech 5 05-06-03 10:47 PM
EF spark problem Jase_ELXR8 General Tech 4 12-20-01 12:20 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome