Climate Control Panel not illuminating - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-04-06, 12:35 PM Thread Starter
Registered User
Join Date: Jan 2006
Posts: 1
Climate Control Panel not illuminating

Hi All,

I'm a new member.

I have a ford 2000 taurus, someone stole my car stereo and my wirings mess up. Fixed and found the wirings for my car stereo. But my Climate Control is no longer illuminating it is connected thru a parking light switch (should turn on when switch turn on). The 2 wirings i saw is coming from a small black box type going to the climate control console. Black box supplied 1 wire for 12V and 1 for GND. Please advise any help. Thank you.

Last edited by jamil; 01-04-06 at 12:36 PM. Reason: add info
jamil is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome