Cruise Controls in a Ford Scorpio -90 (europe) - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-03-2005, 08:42   #1 (permalink)
Registered User
 
Join Date: Oct 2005
Posts: 3
Cruise Controls in a Ford Scorpio -90 (europe)

Cruise control in a Scorpio -90

Does anybody know anything on how this cruise control works?



The problem is that the vakum pump never runs when running on the car system. When we bypassed the cables and connected 12V to the pump straight from the battery, it started running. Pin 3 on the pump is for the magnetic valve (adding more vakum to the clock and then revving up the engine). Everything works fine while bypassed.

When looking for errors, we used the cruise controls inside the car (on and off plus increase and decrease). When switched on, the vakum pump never receives more than 8,7-9,2V. While increasing the speed, the cable for pin 3 gave indication that it received some power.

Is it an electrical problem or is it something with the pump
wmyrvang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-03-2005, 08:45   #2 (permalink)
Registered User
 
Join Date: Oct 2005
Posts: 3
Re: Cruise Controls in a Ford Scorpio -90 (europe)

And i forgot to ask about what voltage the pump is supposed to run on
wmyrvang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:11.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.