ea missing at idel and engine lacks smoothness - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-09-2004, 00:44   #1 (permalink)
Registered User
 
Join Date: Nov 2003
Posts: 126
ea missing at idel and engine lacks smoothness

my ea falcon, multipoint, miss's every now and again at idel and the engine runs generally rougher than all other ea's ive driven, but it does have its power, ive replaced nearly everything, distributer cap/rotor leads plugs pcv valve, injectors cleaned out, compression tested fine done the diagnostic test it passes so i recon it has something to do with the tfi moduel, is their a way to test it and can it be taken off the distributer or is it part of it?
__________________
red ea s-pack 5 speed, engine, 4 wheels + spare, steering wheel, brakes, suspension, exhaust, 20w x 4 stock standerd stereo system, diff (rear wheel one), clutch, seats (including 2 retractable front seats) all with seat belts. Performance Mods : air filter removed, fuel filter removed, some guards taken off for weight reduction.
daza_mate is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-09-2004, 05:33   #2 (permalink)
NB & NCII V8 Fairlanes
 
Join Date: Feb 2001
Location: Bibra Lake Western Australia
Posts: 2,816
Re: ea missing at idel and engine lacks smoothness

Checked air filter and/or fuel filter not blocked?
__________________
Regards Blue
Aussiblue is offline   Reply With Quote
Old 01-09-2004, 11:44   #3 (permalink)
Registered User
 
Join Date: Nov 2003
Posts: 126
Re: ea missing at idel and engine lacks smoothness

yeah all of that has been done
__________________
red ea s-pack 5 speed, engine, 4 wheels + spare, steering wheel, brakes, suspension, exhaust, 20w x 4 stock standerd stereo system, diff (rear wheel one), clutch, seats (including 2 retractable front seats) all with seat belts. Performance Mods : air filter removed, fuel filter removed, some guards taken off for weight reduction.
daza_mate is offline   Reply With Quote
Old 01-12-2004, 15:52   #4 (permalink)
Registered User
 
Join Date: Oct 2003
Location: Melbourne
Age: 29
Posts: 86
Re: ea missing at idel and engine lacks smoothness

dude just take it to the mech's and ask em to change leads, plugs and reset base idle. oh and adjust the timing to where it should be.
The timing can sometimes wander and do its own things, esp if you dont tighten dizzy cap enough.
PetesEB is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:34.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.