eb 91 - no spark - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 01-29-04, 03:34 PM Thread Starter
Registered User
 
Join Date: Sep 2003
Location: perth
Age: 36
Posts: 295
eb 91 - no spark

Having problems with a mates eb. No spark from the coil but power is getting to it. The coil IS fine. The problem is there is a constant 12v running to the coil and when kicking the car over the HT output on the coil only reads 12v as well. I tested a running car and with ignition off there is no power , ignition on is 12v then kicking over is more than the crappy old multi meter would take.
I tried testing the TFI module and i think it's ok (as i said , the multimeter is a little dodgy) . There IS fuel being injected. I thought possibly the ECU had shit itself but it was too late last night to do too much. Any help appreciated.

EAtDUST is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-29-04, 03:35 PM
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 45
Posts: 3,838
Re: eb 91 - no spark

Sounds like the TFI, first thing to check really :0)

Jason

I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline  
post #3 of 7 (permalink) Old 01-29-04, 03:55 PM Thread Starter
Registered User
 
Join Date: Sep 2003
Location: perth
Age: 36
Posts: 295
Re: eb 91 - no spark

How do you test it without pulling it out.
EAtDUST is offline  
post #4 of 7 (permalink) Old 01-29-04, 04:50 PM Thread Starter
Registered User
 
Join Date: Sep 2003
Location: perth
Age: 36
Posts: 295
Re: eb 91 - no spark

I was told that when the TFI goes , fuel won't inject down the carby/throttle body. Can anyone confirm this?
EAtDUST is offline  
post #5 of 7 (permalink) Old 01-29-04, 05:17 PM
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 45
Posts: 3,838
Re: eb 91 - no spark

Run a diagnistics test and check the code, that should help

I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline  
post #6 of 7 (permalink) Old 01-29-04, 06:02 PM
Registered User
 
Join Date: Feb 2003
Location: Victoria
Posts: 28
Re: eb 91 - no spark

A dead TFI module does not show a fault code.
MADAZ is offline  
post #7 of 7 (permalink) Old 01-29-04, 07:17 PM Thread Starter
Registered User
 
Join Date: Sep 2003
Location: perth
Age: 36
Posts: 295
Re: eb 91 - no spark

cheers dellboy. Will give it a go.
EAtDUST is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
EB II - Components for a Stronger Spark defective General Tech 1 05-14-03 11:19 AM
91 EB Odometer Stopped. kaeser_sosae General Tech 5 10-11-02 02:59 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome