eb 91 - no spark - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
¬Ľ Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-29-2004, 16:34   #1 (permalink)
Registered User
 
Join Date: Sep 2003
Location: perth
Age: 34
Posts: 295
eb 91 - no spark

Having problems with a mates eb. No spark from the coil but power is getting to it. The coil IS fine. The problem is there is a constant 12v running to the coil and when kicking the car over the HT output on the coil only reads 12v as well. I tested a running car and with ignition off there is no power , ignition on is 12v then kicking over is more than the crappy old multi meter would take.
I tried testing the TFI module and i think it's ok (as i said , the multimeter is a little dodgy) . There IS fuel being injected. I thought possibly the ECU had shit itself but it was too late last night to do too much. Any help appreciated.
EAtDUST is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-29-2004, 16:35   #2 (permalink)
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 43
Posts: 3,838
Re: eb 91 - no spark

Sounds like the TFI, first thing to check really :0)

Jason
__________________
I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline   Reply With Quote
Old 01-29-2004, 16:55   #3 (permalink)
Registered User
 
Join Date: Sep 2003
Location: perth
Age: 34
Posts: 295
Re: eb 91 - no spark

How do you test it without pulling it out.
EAtDUST is offline   Reply With Quote
Old 01-29-2004, 17:50   #4 (permalink)
Registered User
 
Join Date: Sep 2003
Location: perth
Age: 34
Posts: 295
Re: eb 91 - no spark

I was told that when the TFI goes , fuel won't inject down the carby/throttle body. Can anyone confirm this?
EAtDUST is offline   Reply With Quote
Old 01-29-2004, 18:17   #5 (permalink)
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 43
Posts: 3,838
Re: eb 91 - no spark

Run a diagnistics test and check the code, that should help
__________________
I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline   Reply With Quote
Old 01-29-2004, 19:02   #6 (permalink)
Registered User
 
Join Date: Feb 2003
Location: Victoria
Posts: 28
Re: eb 91 - no spark

A dead TFI module does not show a fault code.
MADAZ is offline   Reply With Quote
Old 01-29-2004, 20:17   #7 (permalink)
Registered User
 
Join Date: Sep 2003
Location: perth
Age: 34
Posts: 295
Re: eb 91 - no spark

cheers dellboy. Will give it a go.
EAtDUST is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EB II - Components for a Stronger Spark defective General Tech 1 05-14-2003 12:19
91 EB Odometer Stopped. kaeser_sosae General Tech 5 10-11-2002 03:59

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:24.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.