EB Trip Computer - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-03-2002, 18:43   #1 (permalink)
Pursuit Reincarnation Dog
 
Aussie Pete's Avatar
 
Join Date: Apr 2001
Location: Melbourne VIC
Posts: 7,777
EB Trip Computer

My Fmont Ghia was just fine up till now. However, the trip computer now registers zero range (distance to empty) and beeps every time I start the car. Despite having at least 1/3rd of a tank.

Any ideas on a fix?

By the way, the trip computer is not year 2000 compliant - have to set the date as 1974 to make the date/day match up!
__________________
BA'1.5' Pursuit 290
Lightning Strike / Reflective Orange Stripes

'General' Dog - AP's German Shepherd and Best Mate - 02Dec1998-15Dec2003.
'Pepper' Dog - General's and My Little German Shepherd Sweetie - 1996?-02Apr2006.

'Sako' Dog - My Beautiful and Pretty German Shepherd - 2001?-23Aug2006.
Aussie Pete is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-03-2002, 19:09   #2 (permalink)
Tickford EL XR6
 
Join Date: Aug 2002
Location: melbourne
Posts: 221
I think that there is a way to reset them I think if they give you greif - check the manual if you have it. Maybe pressing search and the top right button until it beeps?
Otherwise, maybe there is a problem with the data line?
Good luck.
Tickford6 is offline   Reply With Quote
Old 09-03-2002, 19:14   #3 (permalink)
Proud Ford Owner
 
GhiaEB's Avatar
 
Join Date: Aug 2002
Location: Geelong
Posts: 480
Mine did that all i did was disconect the battery and then reconect it and it worked fine from then.

Cheers

Ben
__________________
E-Series member Join today @ www.EAFalcon.com

Now a P6 351 LTD
White XF GHIA for sale PM me
GhiaEB is offline   Reply With Quote
Old 09-04-2002, 16:42   #4 (permalink)
Pursuit Reincarnation Dog
 
Aussie Pete's Avatar
 
Join Date: Apr 2001
Location: Melbourne VIC
Posts: 7,777
Quote:
Originally posted by DeadlyEB
Mine did that all i did was disconect the battery and then reconect it and it worked fine from then.

Cheers

Ben
I like simple fixes. I will give it a go after I finish fitting the extractors.
__________________
BA'1.5' Pursuit 290
Lightning Strike / Reflective Orange Stripes

'General' Dog - AP's German Shepherd and Best Mate - 02Dec1998-15Dec2003.
'Pepper' Dog - General's and My Little German Shepherd Sweetie - 1996?-02Apr2006.

'Sako' Dog - My Beautiful and Pretty German Shepherd - 2001?-23Aug2006.
Aussie Pete is offline   Reply With Quote
Old 09-05-2002, 17:21   #5 (permalink)
Pursuit Reincarnation Dog
 
Aussie Pete's Avatar
 
Join Date: Apr 2001
Location: Melbourne VIC
Posts: 7,777
He he. Disconnecting the battery worked.

Now AP realises having bought the car at auction he has no radio PIN. Bugger......
__________________
BA'1.5' Pursuit 290
Lightning Strike / Reflective Orange Stripes

'General' Dog - AP's German Shepherd and Best Mate - 02Dec1998-15Dec2003.
'Pepper' Dog - General's and My Little German Shepherd Sweetie - 1996?-02Apr2006.

'Sako' Dog - My Beautiful and Pretty German Shepherd - 2001?-23Aug2006.
Aussie Pete is offline   Reply With Quote
Old 09-05-2002, 17:38   #6 (permalink)
Registered User
 
Join Date: May 2002
Location: Melbourne
Posts: 319
make sure u pull out the radio and see if someone wrote the pin on it! i went to all this trouble helping someone and in the end the pin was on the deck :)
madEAs is offline   Reply With Quote
Old 09-05-2002, 17:42   #7 (permalink)
Registered User
 
davocol's Avatar
 
Join Date: Apr 2002
Location: Melbourne
Age: 33
Posts: 765
Just go to a dealer with the car and the will give it to you in two minutes, do drama at all.
__________________
Now the proud owner of an AU xr8 220... OHHH YeAh
davocol is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trip Computer NC Fairlane same as EB II AU1SIXA Interior | Electrical | ECU 2 09-21-2003 03:41
NC Fairlane Trip Computer Same As EB II AU1SIXA Interior | Electrical | ECU 5 10-03-2002 17:47
Eb II falcon installing trip computer!!! AU1SIXA Interior | Electrical | ECU 4 04-08-2002 20:17

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 14:55.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.