ed falcon - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-03-2004, 23:48   #1 (permalink)
Registered User
 
Join Date: Nov 2004
Age: 74
Posts: 1
ed falcon

help
please!!!!!!
my hi beam flicks on and off after about 15 minutes running is it the relay or something else. beefah....
briand0 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-03-2004, 23:59   #2 (permalink)
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 43
Posts: 3,838
Re: ed falcon

You should have posted this else where, but there should be a breaker under the over flow bottle, this will be the problem. It is usually a silver/sorta gold colour thing the size of a lip stick with 2 wires running to it.
__________________
I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline   Reply With Quote
Old 11-04-2004, 22:16   #3 (permalink)
Registered User
 
EDSteve's Avatar
 
Join Date: Oct 2004
Location: Adelaide S.A.
Age: 49
Posts: 45
Re: ed falcon

Quote:
Originally Posted by briand0
help
please!!!!!!
my hi beam flicks on and off after about 15 minutes running is it the relay or something else. beefah....
Funny that my ED does the same thing!!
__________________
:fly:
EDSteve is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
The BA MkII Falcon RPO83 Australian Falcons 221 08-09-2004 06:53
ED Falcon cruise control not working after manual conversion. au2low Interior | Electrical | ECU 7 07-09-2004 09:29
ED Falcon Backfire?? PHoeNiX_EB General Tech 5 03-08-2003 19:04

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:16.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.