ED Falcon cruise control not working after manual conversion. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-25-2004, 19:37   #1 (permalink)
SE QLD SVO OPERATIONS
 
au2low's Avatar
 
Join Date: Aug 2003
Location: Noosa Waters
Age: 35
Posts: 187
ED Falcon cruise control not working after manual conversion.

Hey all ...

Just wondering if anyone can help me out here, i changed my ED falcon from auto to manual a few months ago, when the auto was in cruise control worked fine. Not since i've got the manual gearbox in, cruise control does not work.

Im still using the auto ECU, so it start it, i hardwired the Inhibitor switch, I first though that could be my problem because the car thought it was always in P or N . Since thinking that could be the cos i've wired a switch up in the dash that cuts out the inhibitor switch so I can break the connection in it while the car is running, but then again, cruise does still not work.

When you press the cruise button on the steering wheel, you can hear the unit's relay click on. But the set/res button does nothing.

Is there anything that was in the auto trans that made cruise work? ... any help that would be great!

Thanks.
Antony.
__________________
94 ED Falcon Classic, Poly Green, 2 & 1/2 " System, 5 Speed, NL FAIRLANE interior, tickford suspension, Wheels, Stereo, And the rest ... EL XR6 MOTOR WITH BLOWER 171RW KW (being rebuild) .
www.speedingisbullshit.com
Official Jaycar car audio 'ReSponse' wholesaler / reseller SAVE $$$
CLICK
au2low is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-25-2004, 19:55   #2 (permalink)
Registered User
 
OED666's Avatar
 
Join Date: Apr 2003
Location: Brisbane
Age: 32
Posts: 1,512
Re: ED Falcon cruise control not working after manual conversion.

well i know i am not much help, but i have also done the conversion from auto to manual, and the cruise in my car has always worked since the conversion. Rollin didnt really do anything special to the cruise at all for it to work... i hope it gets sorted out
__________________
BUILT FORD TOUGH!!!

94 ED Futura
PROUD TQE OPERATOR
13.822 @ 99.67MPH - Willowbank 05/08/2006
OED666 is offline   Reply With Quote
Old 06-25-2004, 20:21   #3 (permalink)
SE QLD SVO OPERATIONS
 
au2low's Avatar
 
Join Date: Aug 2003
Location: Noosa Waters
Age: 35
Posts: 187
Re: ED Falcon cruise control not working after manual conversion.

Hmm .. yeah, can you please find out what he did with the inhibitor switch and the wiring for that? also, are you using a auto ecu or a manal one?
__________________
94 ED Falcon Classic, Poly Green, 2 & 1/2 " System, 5 Speed, NL FAIRLANE interior, tickford suspension, Wheels, Stereo, And the rest ... EL XR6 MOTOR WITH BLOWER 171RW KW (being rebuild) .
www.speedingisbullshit.com
Official Jaycar car audio 'ReSponse' wholesaler / reseller SAVE $$$
CLICK
au2low is offline   Reply With Quote
Old 06-25-2004, 21:46   #4 (permalink)
MY GHIA
 
Join Date: May 2004
Location: brisbane
Age: 34
Posts: 113
Re: ED Falcon cruise control not working after manual conversion.

did you hook the brake and clutch switches up? they are both electrical and vacume switches in one mounted on the pedel box if they are hooked up make sure that they are fully depresed when your feet are off the pedels
cthawes is offline   Reply With Quote
Old 06-25-2004, 23:17   #5 (permalink)
Registered User
 
Join Date: Jun 2004
Location: Ipswich, Qld, Australia
Posts: 93
Re: ED Falcon cruise control not working after manual conversion.

There is nothing in the auto tranmission that talks to the cruise control, except the speed transducer of course. If the speedo is working, then that's not the cause.

I would look at the brake and clutch switches, as cthawes suggested above. If these aren't set correctly, the cruise control thinks that a pedal is being depressed, therefore, it won't engage.
__________________
BA GT #0909 - Manual, Citric Acid, Stripes, Sunroof, Premium sound, FPV Steering wheel and Mats.
GT 0909 is offline   Reply With Quote
Old 06-26-2004, 03:54   #6 (permalink)
Formerly EAII_Fairmont
 
AUII_Forte's Avatar
 
Join Date: Aug 2002
Location: Dubbo NSW
Age: 30
Posts: 917
Re: ED Falcon cruise control not working after manual conversion.

You don't really need the clutch pedal switch, but I'd say that the brake pedal switch needs adjusting. The same thing happened to me when I did my manual conversion.
__________________
1992 AXII Telstar TX5 Ghia

121kW 2.5L DOHC V6 in a car that weighs 1100kg's and looks like a 4 banger from the outside......SLEEPER!

1988 EA S Pak 3spd CFI.....Soon to be a 250rwkw HSV eating machine.
Latest update......MPFI!!
AUII_Forte is offline   Reply With Quote
Old 06-26-2004, 18:33   #7 (permalink)
Registered User
 
OED666's Avatar
 
Join Date: Apr 2003
Location: Brisbane
Age: 32
Posts: 1,512
Re: ED Falcon cruise control not working after manual conversion.

i am still running the auto computer, and i havent got the clutch pedal switch either like AUII_Forte.
__________________
BUILT FORD TOUGH!!!

94 ED Futura
PROUD TQE OPERATOR
13.822 @ 99.67MPH - Willowbank 05/08/2006
OED666 is offline   Reply With Quote
Old 07-09-2004, 08:29   #8 (permalink)
SE QLD SVO OPERATIONS
 
au2low's Avatar
 
Join Date: Aug 2003
Location: Noosa Waters
Age: 35
Posts: 187
Re: ED Falcon cruise control not working after manual conversion.

hey all... got it going, traced it back to a broken brake pedal switch (just for the cruise) on the brake pedal Many thanks!
__________________
94 ED Falcon Classic, Poly Green, 2 & 1/2 " System, 5 Speed, NL FAIRLANE interior, tickford suspension, Wheels, Stereo, And the rest ... EL XR6 MOTOR WITH BLOWER 171RW KW (being rebuild) .
www.speedingisbullshit.com
Official Jaycar car audio 'ReSponse' wholesaler / reseller SAVE $$$
CLICK
au2low is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EA to ED Falcon review Aussie Falcon The Pub 13 08-24-2004 20:35
Territory Launch (Comprehensive) RPO83 Territory 25 05-03-2004 04:56
Supra Gearbox manual conversion ArT1sT Trans | Driveline 7 04-19-2004 23:22
Radio and cruise control lights faulty AT_hiker Ford Ranger Forum 0 03-04-2004 12:58
ED falcon Cruise Control / Speed control unit. au2low Trans | Driveline 0 02-15-2004 06:09

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:15.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.