EEC-IV Wiring up? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-14-2005, 16:09   #1 (permalink)
Registered User
 
Join Date: Nov 2005
Posts: 6
EEC-IV Wiring up?

Mmkay, transplanted the old XF 4.1 EFI engine into my XA (hence the username).

I think I've got power going to the computer and everything else.
The computer relay clicks on, so does the fuel pump relay.

But, does the fuelpump relay turn off if the engine isnt actualy running?

And, got the borgie auto on it, whats all the wires coming off it for?
Im taking a guess that some are for the electronic speedo, and a wire to check its in park before switching the starter relay on.
Are they needed for operation of the auto or computer?

What can that basterd airbox be replaced with?

Fuel lines:
Can I have one pump drawing the gas from the main tank and feeding it to a smaller tank, then have the regulated pump draw from the small tank to the fuelrail, and have the return line go to the small tank?
XA-EFI is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-15-2005, 12:44   #2 (permalink)
Registered User
 
Join Date: Nov 2005
Posts: 6
Re: EEC-IV Wiring up?

sorted, man does she purr, and hell are open headers loud!!!
XA-EFI is offline   Reply With Quote
Old 11-16-2005, 16:17   #3 (permalink)
Registered User
 
Join Date: Nov 2005
Posts: 6
Re: EEC-IV Wiring up?

ok, now it dosnt want to run anymore, nothings changed at all since it was running the night before...
Arse...
XA-EFI is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:39.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.