EF Wagon - Rear Wiper problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-24-04, 02:38 AM Thread Starter
Registered User
 
xr6wgn's Avatar
 
Join Date: Feb 2001
Location: Adelaide, SA, Australia
Posts: 542
EF Wagon - Rear Wiper problem

Hi guys

I'm just trying to find out what could be causing a little problem with the rear wiper on my wagon.

It works fine in all cases (intermittant sweep, wash, continuous operation when reverse is selected etc) but if the wiper is switched on and then the headlights are switched on, the wiper goes into continuous operation.

The Gregorys W/Shop manual I have shows the wireing diagrams and mentions a "rear wiper ECU" any ideas where it is?? any other suggestions??

Cheers

Paul B
XR6WGN


476 EF XR6 Wagons - 198 were Manual
Member Tickford / FPV Club - SA
xr6wgn is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-25-04, 05:34 AM
Jim Mock You Rock
 
Join Date: Jul 2004
Location: sYDNEY
Age: 48
Posts: 1,766
Re: EF Wagon - Rear Wiper problem

Yep I know what is wrong..Go to the engine bay and clean the connectors going to your front wipers.Iwas getting feedback from dirty contacts on my eb falcon long time ago...cleaned e and it fixed it!! Hope this works for u...
useless is offline  
post #3 of 3 (permalink) Old 09-26-04, 02:33 AM Thread Starter
Registered User
 
xr6wgn's Avatar
 
Join Date: Feb 2001
Location: Adelaide, SA, Australia
Posts: 542
Re: EF Wagon - Rear Wiper problem

Quote:
Originally Posted by useless
Yep I know what is wrong..Go to the engine bay and clean the connectors going to your front wipers.Iwas getting feedback from dirty contacts on my eb falcon long time ago...cleaned e and it fixed it!! Hope this works for u...
I stumbled across the same thing but I started at the back, I disconected the rear wiper and sprayed some contact cleaner, reconnected and presto no problems. I'll get around to doing the fronts soon.

Many thanks

Paul B
XR6WGN

476 EF XR6 Wagons - 198 were Manual
Member Tickford / FPV Club - SA
xr6wgn is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Territory Launch (Comprehensive) RPO83 Territory 25 05-03-04 05:56 AM
ef & ea wagon doors mad_ea_spac E-Series Falcons 10 04-28-04 04:42 PM
ef fairmont heater/air-co temp problem . blend-door ? hotelcharlie Interior | Electrical | ECU 2 08-15-03 03:12 AM
Does a EB GT rear spoiler fit on a EF?? Stevo General Tech 4 05-02-03 06:49 PM
EF Futura Warm Starting problem Swampy Inline 6 Tech 14 03-13-03 05:45 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome