EFI ZK Fairlane, no spark - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-07-03, 05:37 PM
ZK 351
Posts: n/a
EFI ZK Fairlane, no spark

ok i have a EFI 6 in a ZK, and it was running fine, up untill i took out the instrument cluster, i managed to start it 2 times after that and now i have no spark, even though i thoguht it wasnt the cluster i put it all back together, and still nothing, i cannot even get spark straight from the coil, even if i run a 12v wire straight to the + side and crank it, still nothing, replaced coil, still nothing, i have NFI what the go is, would it be the module on the dizzy??
if anyone can help, would be good
Sponsored Links
post #2 of 3 (permalink) Old 12-08-03, 03:58 AM
BLO GMH's Avatar
Join Date: May 2003
Location: Melbourne
Age: 34
Posts: 240
Re: EFI ZK Fairlane, no spark

mate i had the EXACT same prob on my XF EFI 6 and the Thick Film Ignition module on the side of the dizzy was buggered...just grab one from the wreckers and you should be right.


-> 1987 XF Fairmont Ghia - Silver, 4.1 EFI, T5, LPG, Clive Cam, Megatork Valve Springs, Crow Pushrods, Crow Timing Gears, Pacemaker Headers, Hi Flow Cat, Mandrel Bent Exhaust, ESA Straight Through Muffler, Grey Velour Interior, Full Electrics, Trip Computer, MOMO Race Wheel, King Spring Super Lows, Monroe GT Gas Shocks, Nolathane Bushes, EL XR8 Rear Axle w/ 3.45 LSD, Snowflakes
BLO GMH is offline  
post #3 of 3 (permalink) Old 12-08-03, 05:22 AM
ZK 351
Posts: n/a
Re: EFI ZK Fairlane, no spark

thanks mate, will have a go at swapping one out tomorrow
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
First Drive - BA Fairlane KenOath Australian Falcons 3 07-16-03 01:08 AM
5.0 v8 into my zl fairlane...efi or carbi?? [LIM-OZN] Windsor Tech 6 05-05-03 05:54 AM
Spark Plug Gap for NF II Fairlane shorsfall General Tech 7 01-21-03 12:03 AM
ZK fairlane - should I buy it? blueoval Australian Falcons 4 12-19-02 11:12 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome