EGO sensor giving negative voltages - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-24-2003, 15:43   #1 (permalink)
Wannabe mechanic :)
 
Join Date: Dec 2002
Posts: 694
EGO sensor giving negative voltages

After using the multimeter for a bit, then hooking up the A/F guage, I have found that the EGO sensor is giving negative, positive, negative... values (about half a second neg, half a second pos, etc..) when on LPG, but is fine on Petrol. Anyone have any idea why this could be? It's damn annoying, cause when it goes negative, the A/F guage blanks out, so it effectively flashes on and off a lot (doesn't help when you're trying to read it just as you put your foot down)
__________________
TQE, SWB, ATPS, Worst of the E-series.. and I wouldn't have it any other way
juarez is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-25-2003, 01:28   #2 (permalink)
Australian Ford Member
 
Dakweed's Avatar
 
Join Date: Sep 2001
Location: Wanganui, New Zealand
Posts: 57
Re: EGO sensor giving negative voltages

O2 sensors won't work with LPG.
__________________
Cheers, Dak
Dakweed is offline   Reply With Quote
Old 12-27-2003, 02:50   #3 (permalink)
Registered User
 
Join Date: Feb 2003
Location: Victoria
Posts: 28
confused Re: EGO sensor giving negative voltages

Thats funny, both my LPG cars use the Hego sensor to calculate gas delivery.
MADAZ is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Best results for negative camber OCT88EA Suspension | Wheels&Tires | Brakes 4 11-16-2003 17:02
test voltages for sensors mongrelEB The Pub 3 07-29-2003 05:56
Negative Supercharging Cobra The Pub 25 01-03-2003 18:32
TPS Voltages svo347 General Tech 8 02-05-2002 22:06
positive...negative...? QuadCam_GT Ford Probe Forum | Mazda MX6 Forum 5 12-10-2001 05:32

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:26.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.