El Climate Control -- No Heater????? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-18-2004, 02:59   #1 (permalink)
Registered User
 
Join Date: Mar 2004
Location: Perth
Posts: 32
El Climate Control -- No Heater?????

G'day

The heater in my EL Fairmont Ghia seems to have packed up. The CLimate control works sweet unless you want to warm the car up. There is absolutely no hot air coming in to the cabin when an increased temperature is selected. Has anyone experienced this and does anyone have any ideas as to what could be causing this?

Cheers,

Mike.
__________________
1997 EL Fairmont Ghia
XR6 Engine, Pacemakers, Hi-flow Cat, 2 1/2" Lukey sytem, XR8 intake, K & N Pod, LSD.
P.O.G.U.E. is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-18-2004, 03:29   #2 (permalink)
habib
 
Join Date: Apr 2004
Location: melbourne
Age: 29
Posts: 171
Re: El Climate Control -- No Heater?????

u may need to flush the hoses out coz there most likely blocked or the heater has been bypassed
freddys is offline   Reply With Quote
Old 08-18-2004, 04:06   #3 (permalink)
mmm..Vee 8
 
Join Date: Jul 2002
Age: 31
Posts: 496
Re: El Climate Control -- No Heater?????

Could be the blend door motor in the dash that controls the flap for heat/cold

There is a procedure to test the climate control system...i think you hold down floor and off at the same time?. It will come up with an error code if it detects a problem...

have a search on the forums for the exact testing methods...or perhaps an E series owner with CC can elaborate more?

Extreme
__________________
First Ever Car - '84 XF Fairmont Ghia....Big Luxo Tank, Just Gotta Love that Velour!
Previous Ride- '87 XF S Pak...Now Retired with 305,000 on the clock!
Previous Ride-'99 AU Falcon S,Got sick of the 6...Need a V8!

5/1994 ED Futura Classic 5.0 in Polyneisan Green - One of the last ever built
Extreme_2020 is offline   Reply With Quote
Old 08-19-2004, 02:06   #4 (permalink)
Registered User
 
Join Date: Dec 2003
Location: Eltham, Vic
Age: 29
Posts: 67
Re: El Climate Control -- No Heater?????

i had exactly the same problem around 2 months ago, but i only got around to fixing it last weekend, my blend door motor had ran past it's contacts. and it needed to be jumped back into possition.

To perform the diagnostic on the climate control unit press and hold "mode,A/C, and OFF buttons, then release mode and A/C while holding "OFF" for a further second. If done correctly the display will light up with every icon it has. it does this for around 10 seconds. then reports back any problem it finds. if there are any errors it will display eg. "E - 1" i think the blend door motor stuck code is E-5.

If error 5 appears the motor will need the be either jumped or replaced.. (ford charge anywhere between $500 - $750 to replace the motor)
__________________
"Bounce Little Ferret, Bounce!"

AU XR6 VCT, Redback cat-back exhaust, T-series Xr8 snorkel...... that is all!
Bounce Ferret! is offline   Reply With Quote
Old 08-21-2004, 01:57   #5 (permalink)
Registered User
 
Join Date: Mar 2004
Location: Perth
Posts: 32
Re: El Climate Control -- No Heater?????

Cheers guys.

Did the self test. It whirred for a few seconds and then turned itself off. No error messages though. Maybe it is the hoses.
__________________
1997 EL Fairmont Ghia
XR6 Engine, Pacemakers, Hi-flow Cat, 2 1/2" Lukey sytem, XR8 intake, K & N Pod, LSD.
P.O.G.U.E. is offline   Reply With Quote
Old 05-05-2008, 17:03   #6 (permalink)
Registered User
 
Join Date: May 2008
Posts: 1
Re: El Climate Control -- No Heater?????

Quote:
Originally Posted by P.O.G.U.E. View Post
G'day

The heater in my EL Fairmont Ghia seems to have packed up. The CLimate control works sweet unless you want to warm the car up. There is absolutely no hot air coming in to the cabin when an increased temperature is selected. Has anyone experienced this and does anyone have any ideas as to what could be causing this?

Cheers,

Mike.
Try changeing your thermostat before listening to any other advice, I spent 700 dollars replacing everything under the dash and on the the motor, too much listening to other peoples suggestions and advice...the problem was my 26 dollar(aust) thermostat....could have saved a bunch if I had started there first.
riskydave is offline   Reply With Quote
Old 03-04-2009, 15:28   #7 (permalink)
Registered User
 
Join Date: Mar 2009
Posts: 1
Re: El Climate Control -- No Heater?????

I've got the same problem in my 2004 XR6 - I have manual air conditioning though not the fancy climate control. Is there a way to reset/test the system like above?
dangerous77 is offline   Reply With Quote
Old 10-05-2009, 22:25   #8 (permalink)
Registered User
 
Join Date: Oct 2009
Location: narre warren vic
Posts: 1
Re: El Climate Control -- No Heater?????

hey everyone,

my parents have a 1997 EL Fairmont with climate control and the heater never worked we tried flushin out the heater tap,heater core and hoses
and still not working but i did what bounce ferret said and all the lights turned on for about 10 seconds and it turned off. turned it on, set temperature on 32 degrees and it bloody worked don't know why but the heater did so before anyone replaces anything try it.It could save you a fair bit of cash.

so thanks alot

cheers
jkpeterbilt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Climate Control! GRRR! alexi Interior | Electrical | ECU 8 06-14-2004 05:09
NA Climate Control not doing what it is told ghia77 Interior | Electrical | ECU 4 06-09-2004 00:11
EF climate control display not working stano Interior | Electrical | ECU 2 11-26-2003 17:35
Climate control conversion complete. Brent79 General Tech 5 06-30-2002 15:21
EL Fairmont (Climate Control) No hot air AussieFX General Tech 29 09-11-2001 04:20

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:17.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.