EL smartlock problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-16-03, 05:41 PM Thread Starter
Green's Tuff!
 
Heritage's Avatar
 
Join Date: Mar 2003
Location: Wonthaggi, Victoria
Age: 42
Posts: 802
EL smartlock problems

Hey guys I was installing an Amp in my car yesterday and I think I have shorted something along the way as now I'm having dramas with the Smartlock system.
I first noticed there was a problem when I went to start the car last night to go out and it didn't start on the first attempt, it just cranked over for 5 or 6 seconds til I let the key go and tried again and it started and ran fine, So we get to where weare going and because it's on a farm I just left the keys in the ignition and didn't lock it. When we got in the car to come home it wouldn't start again, it started on the 3rd try.
Anyway when we get home and I go to lock it with the keypad it doesn't work so I ended up locking it with the key.
I have been out looking at it this morning and searching on here for possible answers and it seems that it has something to do with the interior light, so I went and checked the fuse and sure enough it was blown so I replaced that and thought the problem was solved, however the keypad still won't lock/unlock the doors.
I have also noticed that the smartlock light on the dash doesn't flash, but it comes on when I turn the key to 'ACC' while the fuel pump primes and then goes out again. I have also just noticed that the interir fan is staying on after the ignition is off. Could the fan be a related problem?
I've checked for loose connections under the dash and everything seems fine. The Amp didn't end up getting installed so I can't just take that out and see if it fixes the problem either.
At the moment I have disconnected the battery to try and reset the computer. Is there anything else I could try?

Heritage is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-16-03, 06:12 PM Thread Starter
Green's Tuff!
 
Heritage's Avatar
 
Join Date: Mar 2003
Location: Wonthaggi, Victoria
Age: 42
Posts: 802
Re: EL smartlock problems

nevermind, it was my dodgy wiring that caused all the problems, 1 snip of the wire cutters and all was fixed :s6:
Heritage is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
EL Falcon potential problems madmelon Australian Falcons 8 04-25-03 06:53 AM
problems to look for when buying a el XR8?? Mr_GT Australian Falcons 8 02-14-03 05:28 AM
el fairmont lpg problems ninety_sixer LPG Tech 6 08-06-02 08:38 PM
Problems with Smartlock!! Botch, Dom and others?? Mallyboo General Tech 8 01-02-02 04:22 AM
Problems with EL EL FUTURA General Tech 9 12-12-01 01:24 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome