Electrical / security issue - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-18-2005, 20:23   #1 (permalink)
Registered User
 
Join Date: Apr 2005
Posts: 6
Electrical / security issue

Hi everyone before i take the car down to a dealership and get butt#@%$ thought i might ask around here. Basically i unopened my car this mornin with the remote key everything fine parked it in the garage locked (to my knowledge) Came out this afternoon to open the boot. It wouldnt work so i tried opening car. The car flashed like it was going to open but beeped like a door was open?? nothing was opened after i checked so open the doors as it was unlocked and turned on the car as the immobiliser wasnt working or was off. After turning on still couldnt open boot and the head unit wasnt working. Turned off car and still wouldnt lock or unlock or open the boot. Any ideas???
arcane is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-18-2005, 21:32   #2 (permalink)
Registered User
 
TruBlu351's Avatar
 
Join Date: Apr 2003
Location: Newcastle
Posts: 2,398
Re: Electrical / security issue

My wifes BRAND NEW company car did that last year. One of the door solenoids was jamming/faulty and it then caused the whole lot to freeze up and go nuts. Then the front drivers door wouldn't unlock - even manually - so it required some Dukes of Hazard work to get in/out for a few days.

I know there are generally a couple of fuses to the unit. These OK?
__________________
XE Falcon
393 Tremec TKO 9"
TruBlu351 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:15.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.