Fault code - but no fault evident? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-18-2003, 05:23   #1 (permalink)
HORNY LITTLE ANIMAL
 
AUGhiaV8's Avatar
 
Join Date: Sep 2003
Location: Brisbane
Age: 46
Posts: 538
Fault code - but no fault evident?

Had Ford check my car tonight (trying to smooth out a rough gearbox) and fault code P0350 appeared (PCM ignition coil primary circuit malfunction).

Was reset and car road tested, fault code reappeared. However, car runs fine. Other than the fault code appearing Ford tech says car is OK and seems to run just fine (did find a transducer leak though).

The only tickering that has been done lately was the fitting of new Magnecore leads after originals faltered. After fitting the Magnecors the car's performance improved quite a bit. I don't no how long this fault code has been there though.

DGROMS.com suggested in another thread "There is something about the ignition system in the AU that doesn't work as well with the spiral core leads." A related issue perhaps? http://www.fordforums.com/showthread.php?t=53414
I'm a bit confused, Ford tech is a bit confused... anyone?

BTW... quoted $246.62 for new coils (each, part only).
AUGhiaV8 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-20-2003, 07:24   #2 (permalink)
Registered Snooser
 
dodgie's Avatar
 
Join Date: Nov 2002
Location: Brisbane
Age: 38
Posts: 579
Re: Fault code - but no fault evident?

Got me stuffed, maybe try resetting computer again after a bit of a run?
maybe PM DGROMS....maybe your car is trying to say something to you, y-know like herby....
__________________
ED Fairmont Ghia 5.0L
dodgie is offline   Reply With Quote
Old 12-20-2003, 16:59   #3 (permalink)
Registered User
 
6pAc|30nG|00n's Avatar
 
Join Date: Nov 2002
Location: Brisbane
Posts: 847
Re: Fault code - but no fault evident?

Yeah but herbie would just pee oil on your leg and fix the problem himself as apposed to spitting codes at you, give me oil pee stains any day hahahaha.
__________________
94 ED Fairmont Auto.
Pacemaker Extractors, 2.5" Mandrel Exhaust, Hi-Flow Cat, Stright Through Muff, Broadband Intake Manifold, EEC V, Wood Grain Trim.
Thermo Conversion, AU XR8 Intake Snorkel, 10mm Spiral Core Leads, Shift Kit, Mock Dev5a Cam, King Low Springs.
17" ROH Shadow Chrome RT's, K&N Air Filter, LSD Conversion w/ 3.7 Gears.
Proudest Addition: Socks the Brindle Staffy Girl.
Proud TQE Operator
6pAc|30nG|00n is offline   Reply With Quote
Old 12-20-2003, 17:36   #4 (permalink)
HORNY LITTLE ANIMAL
 
AUGhiaV8's Avatar
 
Join Date: Sep 2003
Location: Brisbane
Age: 46
Posts: 538
Re: Fault code - but no fault evident?

Haven't managed to fix the problem yet but I'm sure I know someone who can help me sort things out.

My Missus is fantastic at figuring out my faults (or that it is my fault) and always seems to how how I should fix them... I'll just ask her!
AUGhiaV8 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
code 18 and 88 iracekx Ford Ranger Forum 8 09-03-2003 02:07
security code cracking? truenoteno Audio And Security 7 06-29-2003 21:19
XR8 auto gear position fault ? (detailed) EL1XR8 Trans | Driveline 2 02-13-2003 12:44
a/c fault code MustardX General Tech 10 10-23-2002 08:43
EEC4 Fault codes MK XR8 General Tech 32 02-13-2002 22:29

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 16:25.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.