hazard lights: 2000 focus - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-07-04, 03:03 AM Thread Starter
Registered User
Join Date: Dec 2004
Location: UK
Age: 36
Posts: 1
hazard lights: 2000 focus

Hi - has anyone heard of this problem?

The hazard lights on my focus come on by themselves when I leave my car outside overnight (on, not blinking). I can never tell how long they've been on
but they're on when I get up. Once the car is started the hazards continue to flicker as I am driving for about 5 mins or so until the car has warmed up.

I was advised that the battery might be the problem so last week fitted a brand new one. This morning the hazard lights were on again and have drained the battery completely.

I imagine this is somehow caused by the cold nights as it happened last winter as well although not as often.

Any help or explanations anyone can give will be greatly appreciated. Thanks
dubes is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
UK:Ford Focus Ti-VCT Titanium 3Dr Stacy94PGT Ford Focus Forum 7 10-17-04 02:06 AM
U.S.:2004 Ford Focus 2.3 PZEV Stacy94PGT Ford Focus Forum 0 04-14-04 08:42 AM
Focus SR RPO83 Ford Focus Forum 9 04-07-04 07:59 AM
2004 SVT Focus Overview RPO83 Ford SVT Vehicles | SVO Vehicles 1 06-27-03 08:14 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome