Headlight troubles - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-26-06, 04:35 PM Thread Starter
Registered User
Join Date: Jan 2006
Posts: 1
confused Headlight troubles

Hi i currently own a 96' ford explorer eddie bauer edition. I am having troubles with my headlights. First my right headlight went out. But after driving for five minutes it would come back on. When i would turn the lights off and on again it would take another 5 minutes or so to go back on. Then i wired the right and left one together because the right one wouldnt go on anymore. it worked for about 2 weeks and now just recently both of my headlights dont work. But my brights do. I checked the fuses in the Engine compartment and also on the fuse panel located in by the drivers side door. None of them were blown. If you have any idea what might be wrong or suggestions please reply.
06jbertr is offline  
Sponsored Links
post #2 of 3 (permalink) Old 01-26-06, 06:13 PM
NB & NCII V8 Fairlanes
Join Date: Feb 2001
Location: Bibra Lake Western Australia
Posts: 3,072
Re: Headlight troubles

Try new relays.

Regards Blue
Aussiblue is offline  
post #3 of 3 (permalink) Old 01-27-06, 02:25 AM
old B - new B
351cid's Avatar
Join Date: Jul 2005
Location: sunshine coast QLD
Age: 51
Posts: 890
Re: Headlight troubles

sounds like relay trouble

`75 XB FAIRMONT SEDAN injected 351, toplaoder, disc brake 9", factory paint+ vinyl roof.
`03 BA XLS ute - lpg, auto, lsd, acid rush paint,
351cid is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome