HELP ed wont start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-17-04, 03:26 AM Thread Starter
burn rubber not your soul
 
EVILED6's Avatar
 
Join Date: Jun 2004
Location: bendigo vic
Age: 38
Posts: 10
confused HELP ed wont start

i cut all stereo wires and didnt disconnect negative terminal now car wont start checked fuses replaced one left ignition on for 1 hour and still nothing what next it is an ed fairmont with smartlock

EVILED6 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-17-04, 08:10 AM
EMW ??? Whats missing ?
 
INJECTED250's Avatar
 
Join Date: Jul 2004
Age: 34
Posts: 1,092
Re: HELP ed wont start

Check that the interier light fuse isnt blown...... THere is a green and yellow wire, i know it has somthing to do with the smart lock 2, make sure it isnt rubbing on any thing, when you cut youre wires you prob cut through this as well it could be laying on somthing.. it should be in the loom that you cut through

EB FALCON
98 T5 gear box (was auto)
Wade 977b cam
3.7 lsd
AU bottem end
ELXR6 ported Head
PH4480 Pacemakers
INJECTED250 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Expedition won't start Igor Ford Expedition Forum | Lincoln Navigator Forum 4 08-11-04 04:07 PM
my 1990 ford probe lx wont start probe90lx V6 and Hot4 Tech 2 05-08-04 09:30 AM
ED I6 vs VP V6 vs VH V8 (long post) XRated Inline 6 Tech 38 04-27-04 09:07 PM
my 1990 ford probe lx doesnt start probe90lx V6 and Hot4 Tech 1 04-25-04 03:12 PM
AU hard to start after left for long periods KenOath General Tech 5 04-09-03 08:19 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome