HELP ed wont start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-17-2004, 03:26   #1 (permalink)
burn rubber not your soul
 
EVILED6's Avatar
 
Join Date: Jun 2004
Location: bendigo vic
Age: 36
Posts: 10
confused HELP ed wont start

i cut all stereo wires and didnt disconnect negative terminal now car wont start checked fuses replaced one left ignition on for 1 hour and still nothing what next it is an ed fairmont with smartlock
EVILED6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-17-2004, 08:10   #2 (permalink)
EMW ??? Whats missing ?
 
INJECTED250's Avatar
 
Join Date: Jul 2004
Age: 33
Posts: 1,092
Re: HELP ed wont start

Check that the interier light fuse isnt blown...... THere is a green and yellow wire, i know it has somthing to do with the smart lock 2, make sure it isnt rubbing on any thing, when you cut youre wires you prob cut through this as well it could be laying on somthing.. it should be in the loom that you cut through
__________________
EB FALCON
98 T5 gear box (was auto)
Wade 977b cam
3.7 lsd
AU bottem end
ELXR6 ported Head
PH4480 Pacemakers
INJECTED250 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Expedition won't start Igor Ford Expedition Forum | Lincoln Navigator Forum 4 08-11-2004 16:07
my 1990 ford probe lx wont start probe90lx V6 and Hot4 Tech 2 05-08-2004 09:30
ED I6 vs VP V6 vs VH V8 (long post) XRated Inline 6 Tech 38 04-27-2004 21:07
my 1990 ford probe lx doesnt start probe90lx V6 and Hot4 Tech 1 04-25-2004 15:12
AU hard to start after left for long periods KenOath General Tech 5 04-09-2003 20:19

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 15:19.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.