HELP! tacho?? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-23-2003, 15:55   #1 (permalink)
WeReAmEyE
 
Join Date: Jul 2002
Location: Newcastle
Posts: 106
frown HELP! tacho??

Hey every one, i was wondering if ne of you no how to fix my tacho, it doesnt work wen i first start my car up, it just sits on about 1200 rpm
After a while wen the engine gets a bit warm, wen i give it a rev, say to bout 3500-4000 it starts working fine again, it doesnt seem to do it again until i stop the engine, ne help in fixing this problem would help lots.. And also can the computer cause my car to miss fire?? its a CFI 5spd ea... i have replaced every thing but the problem is still there... thanx alot for your time
FAT FALCON is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-23-2003, 19:31   #2 (permalink)
Look! A flying orangutan!
 
Join Date: Mar 2003
Location: perth
Age: 31
Posts: 3,104
Re: HELP! tacho??

Most likely there is a problem with the tacho unit, I don't have a clue how you'd fix that though.

Misfire when? How bad? could it be the timing, or have you done that already....
__________________
Proud TQE Operator and President of SEFAG - the Society for the Elimination of Ford Automatic Gearboxes

Pacemaker headers + 2.5" exhaust
EF Fairmont interior
MP3 player
Lowered King springs
5 speed manual
EF motor

Newest mod: EF Ghia wiring loom and dash
mongrelEB is offline   Reply With Quote
Old 07-24-2003, 00:23   #3 (permalink)
Veteran Ford Member
 
Join Date: Feb 2002
Location: Lamb on Chapel, Chapel Street.
Age: 28
Posts: 2,893
Re: HELP! tacho??

Just give it a tap when you start it up. I don't think there's a real remedy for this. Most EAs with tachos have the same problems.

Sundeep
Sundeep is offline   Reply With Quote
Old 07-24-2003, 15:45   #4 (permalink)
WeReAmEyE
 
Join Date: Jul 2002
Location: Newcastle
Posts: 106
Re: HELP! tacho??

Thanx alot, the misfire, it doesnt happen all the time, and wen it does happen its different to the next, thats why i think its the computer...
FAT FALCON is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Installing Tacho LoverBoy Interior | Electrical | ECU 5 04-13-2003 01:04
Tacho not working cogo_81 Interior | Electrical | ECU 3 04-07-2003 03:04
New Style coil and Tacho Tote Cleveland Tech 5 04-06-2003 01:29
VDO Tacho Help DansEdgli Interior | Electrical | ECU 2 04-23-2002 21:23

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 13:33.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.