How to test that your Distributor in a ED is not working? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-22-03, 01:06 PM
woodie
Guest
 
Posts: n/a
How to test that your Distributor in a ED is not working?

I have a Ed waggon with electronic ignition and it has just gone dead on me ,I have no spark when I put a plug in one of the plug leads and cranked the engine ..I hooked a test light to the diagnostic tester to read the codes ...it read
52.....52....1....2....6...2.....6 ...code 52 was correct as the power steering connecter was not connected ,as to the other codes i can't find out about them ....any help would be appreciated..
Thanks
Woodie

 
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-22-03, 07:39 PM
Registered User
 
Join Date: Feb 2003
Location: Victoria
Posts: 28
I have had the same problem with my ED's, on one the coil was gone and the other TFI module. If the code you got was 26 that indicates a problem in transmission temp. sensor.
MADAZ is offline  
post #3 of 3 (permalink) Old 07-23-03, 03:00 AM
woodie
Guest
 
Posts: n/a
Re: How to test that your Distributor in a ED is not working?

Hi Madaz.
After thinking the problem over for a while ,I thought get the coil tested first and that was the problem .I could only get a Ea coil but that is working fine now ..I think it was indicating code 2 and 6 as there was a interval of 6 seconds between these codes and not 4 seconds as in 26..
as there is no code 2 and 6 I don't know what this mean't, anyway I'm going again and thats the bottom line..

a lesson learnt.
Thanks for your reply.. :s6:

Last edited by woodie; 07-23-03 at 03:11 AM.
 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
ED XR6 Test Drives? Barefoot The Pub 16 01-01-11 12:59 PM
New SUV safety rules test automakers Stacy94PGT Ford Worldwide News 0 05-25-03 02:17 AM
HELP: ED odometer not working!!! tickford5400i General Tech 5 05-19-03 05:21 AM
The Ultimate Subwoofer Test (Rated R) The Goodz Audio And Security 21 06-21-02 12:58 AM
Tripmeter backlighting on ED not working anakha General Tech 1 03-12-02 07:36 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome