Low Voltage - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-19-2004, 13:49   #1 (permalink)
Crazed Cone Chaser
 
MADXF's Avatar
 
Join Date: Apr 2001
Location: Melbourne
Posts: 2,524
Low Voltage

I've recently re-wired my entire engine bay as to remove the EFI system since I am running straight LPG.

Since doing this, I have noticed that my voltage is sitting a little lower than it used to. I think it is due to the series 1 XF wiring having a smaller guage wiring from the alternator to the battery.

My question is, can I increase the size of this wire and what else would have to be done to accommodate the larger wire?

Cheers.
Paul.
__________________
Do I really have to write something funny in here?

DILLIGAF: a subsiduary of the DGAF NOP group of companies.
BSR Member - 'Blanky' 'ConeKiller'

Go Here for My Garage Sale
MADXF is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
P*ss Poor performance on hot days!!! the_scotsman General Tech 9 12-18-2003 19:35
Removing Code 67 chrispy General Tech 5 11-23-2003 09:06
mpi ISC voltage jamesk General Tech 2 10-12-2003 21:08
EEC IV Diagnostic Codes for 89 - 97 Thunderbird/Cougar LunaticSVT Mercury Cougar Forum 0 07-15-2003 10:45
'Flicking' Voltage and temp gauge? Martin General Tech 3 10-28-2002 21:45

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 16:26.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.