NA Fairlane Crusie Control Not Setting. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-28-2004, 02:20   #1 (permalink)
Registered User
 
NAFalconS's Avatar
 
Join Date: Sep 2004
Posts: 17
Question NA Fairlane Crusie Control Not Setting.

I can turn the cruise control on but I can not set it. ?
NAFalconS is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-30-2004, 18:48   #2 (permalink)
Movin on up!
 
Philaddis's Avatar
 
Join Date: Sep 2004
Location: Southern Cross, W.A.
Posts: 45
Re: NA Fairlane Crusie Control Not Setting.

This is usually indicative of a vacumn leak in the Cruise control vacumn lines!

Whilst you have your dash out, change all the vacumn lines for new ones and you will probably fix the problem!

Hope the dash swap is going well!
Philaddis is offline   Reply With Quote
Old 09-30-2004, 18:55   #3 (permalink)
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 43
Posts: 3,838
Re: NA Fairlane Crusie Control Not Setting.

the buttons may just need a clean also, pop em out, pull em apart carefully, with a bit of paper or tissue (lint free) give a little bit of a wipe, pop back together and test again.

vaccumm leak check the line has not been crushed near the washer bottle for a start was one of my favorite tricks.

is the cable adjust to proper length, some one wound my cable all the way in so it could not possibly work, lost of WD40 and 2 hours of hard work, swearing and trying got it apart, wound it out to correct specs and hey presto I had cruise control.
__________________
I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline   Reply With Quote
Old 09-30-2004, 19:12   #4 (permalink)
Ford Appreciation Society
 
EBXR's Avatar
 
Join Date: Jul 2002
Location: ACT and loving it!
Age: 42
Posts: 3,666
Re: NA Fairlane Crusie Control Not Setting.

Also check the brake lights to see if they are not on all the time. Cruise won't engage if the brake lights are on all the time. This happened to a FF member recently...
__________________
'67 Mustang V8 4sp... what fun to drive!
EBXR is offline   Reply With Quote
Old 10-04-2004, 09:42   #5 (permalink)
Registered User
 
NAFalconS's Avatar
 
Join Date: Sep 2004
Posts: 17
Re: NA Fairlane Crusie Control Not Setting.

Ok had a look and there no vacum from the unit it's self.
__________________
Fords Are For Ever
NAFalconS is offline   Reply With Quote
Old 10-10-2004, 04:41   #6 (permalink)
Magnificence in Motion
 
XcelR8's Avatar
 
Join Date: Sep 2004
Location: FPV's website
Posts: 318
Re: NA Fairlane Crusie Control Not Setting.

This may have nothing to do with your prob but I have noticed I can't set the cruise control in mine if I am in sports mode in 3rd (or lower I presume) It will only engage in 4th. Talking auto too.
__________________

I said to the ICWS ( In Car Whingeing System )
"What's the problem, it's a victimless crime...except for him, he lost!"


XcelR8 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
DTC Codes fordel Ford Focus Forum 8 02-22-2009 00:22
NA fairlane crusie wireing darkcrow Interior | Electrical | ECU 0 08-02-2004 10:59
Territory Launch (Comprehensive) RPO83 Territory 25 05-03-2004 05:56
First Drive - BA Fairlane KenOath Australian Falcons 3 07-16-2003 01:08

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:38.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.