off n on starting problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-15-2007, 21:02   #1 (permalink)
Registered User
 
Join Date: Jul 2007
Location: paris, tn
Age: 68
Posts: 6
off n on starting problem

i have a 86 mustang 2.3, auto. with a carb, EEC-IV when i go to start it it will fire right up and stay running but as of late when i go to start i turn the key to start start right up till i let up on the key to the run position then it's like i turned the key off. some times it will take 4-5 or 6 times till it will stay running. is there a dual pickup in the distributer ? one for start and one for run ? or might it be a ignition switch? i have only had this car for 2 months and the day before i got it there was a rebuilt starter put in it. and i noticed it is not very tight. i can move it a bit by hand. i will tighten it up Monday. could there be a loose wire from the solenoid to the starter doing this? any help would be appreciated. thank you
leserz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-16-2007, 04:44   #2 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,708
Re: off n on starting problem

Sounds like the ign. switch to me.
thefonz is offline   Reply With Quote
Old 07-16-2007, 10:37   #3 (permalink)
Registered User
 
Join Date: Jul 2007
Location: Albuquerque NM
Posts: 6
Re: off n on starting problem

I have a '79 F250 and am having the same problem only mine won't start at all. I have replaced the ignition switch, module, and coil and still have had no luck. If you have any luck or if anyone else can help please let me know.
Foulkrod is offline   Reply With Quote
Old 07-16-2007, 18:36   #4 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,708
Re: off n on starting problem

Quote:
Originally Posted by Foulkrod
I have a '79 F250 and am having the same problem only mine won't start at all. I have replaced the ignition switch, module, and coil and still have had no luck. If you have any luck or if anyone else can help please let me know.

You need to find out if it is a spark or fuel problem. We can guide you further from there. Is it cranking but not starting or won't turn over at all? Have spark? Have fuel?
thefonz is offline   Reply With Quote
Old 07-17-2007, 17:37   #5 (permalink)
Registered User
 
Join Date: Jul 2007
Location: Albuquerque NM
Posts: 6
Re: off n on starting problem

It fires and runs as long as the key is turned to start. As soon as you turn it back to run it dies. Fuel is good and there is spark....What now?
Foulkrod is offline   Reply With Quote
Old 07-17-2007, 18:14   #6 (permalink)
Registered User
 
Join Date: Jul 2007
Location: paris, tn
Age: 68
Posts: 6
Re: off n on starting problem

mr foulkrod i am not trying to be a ass or any thing but. please start your own post. on your truck .i'm trying to get mine going. thanks. but i did send you a email on one thing to look at on your solenoid . i just got rid of a 78 f150
leserz is offline   Reply With Quote
Old 08-13-2007, 13:16   #7 (permalink)
Registered User
 
Join Date: Jul 2007
Location: Albuquerque NM
Posts: 6
Re: off n on starting problem

f f
Foulkrod is offline   Reply With Quote
Old 08-13-2007, 13:26   #8 (permalink)
Registered User
 
Join Date: Jul 2007
Location: Albuquerque NM
Posts: 6
Re: off n on starting problem

sorry
Foulkrod is offline   Reply With Quote
Old 08-13-2007, 13:27   #9 (permalink)
Registered User
 
Join Date: Jul 2007
Location: Albuquerque NM
Posts: 6
Re: off n on starting problem

f f
Foulkrod is offline   Reply With Quote
Old 08-13-2007, 13:28   #10 (permalink)
Registered User
 
Join Date: Jul 2007
Location: Albuquerque NM
Posts: 6
Re: off n on starting problem

Sorry, but you are. Best of luck anyway bubba.
Foulkrod is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 14:34.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.