Possible alternator problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-25-05, 09:18 PM Thread Starter
Purveyor of filth
 
Join Date: Feb 2004
Location: Sunny Melbourne (hahahaha)
Posts: 28
Question Possible alternator problems

Hi all. I am wondering about the alternator in the old girl (XF). When the car is off, the battery is reading about 12.5V when idling: 13.9V with accesories on: 12.6V. Is the alternator not working right? Battery is less than 3 months old (Exide 480CCA).

charles_wif_xf is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-25-05, 09:41 PM Thread Starter
Purveyor of filth
 
Join Date: Feb 2004
Location: Sunny Melbourne (hahahaha)
Posts: 28
Re: Possible alternator problems

I just went and did a search of the forum. Its all good, voltages are right.
charles_wif_xf is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome