Question on 94 T-Bird and Auto-Lamp Module - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-09-2006, 11:46   #1 (permalink)
Registered User
 
Join Date: May 2006
Posts: 1
Question Question on 94 T-Bird and Auto-Lamp Module

Hello all,

Anyone know anything about the Automatic Headlight module on the 94 Thunderbirds?

My T-Bird did not come with the module, however, while poking through a junkyard the other day, I had found one that did, I removed the switch assembly and noted that the wiring looked the same as the wiring on my switch, I took the dash panel off and looked up around where the sensor is for the automatic temerature controls and underneath the shrouded vent was a blue photocell, I unplugged the cell and the switch and wandered over to find a 'bird that didn't have one.

When I located one, I took the dash off again and noted there was no photocell under it, however the connector was present. I took the parts home and connected it all ot my car, however it doesn't work, there is no reason to believe the switch is bad, or the cell is broken, but I am wondering if there are fuses I might be missing (my fuesblock is full underneath, but not sure what the high-current fuses are offhand, my book does not list fuses for the autolamp, just for the DRL (which I don't have)

Or if there is an underhood module I am missing, or if indeed it requires the DRL (which I don't think it does)

Any help would be greatly appreciated
dkshadow is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:58.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.