Rough start? - air con related? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 03-12-03, 07:03 AM
Eb2mont
Guest
 
Posts: n/a
Rough start? - air con related?

hey i was wondering if any body else's eb2 has suffered from this

it was a really hot day i drove the car prob 2 hours ago ..so the engine wasnt stone cold ..its auto, i cranked it started as usally but then the revs dropped so much that it stalled ... so then i started it again it didnt stall this time but came close to kept shuddering and stuff so i kept revvin it to keep it from stallin and my mate said when i was revin puff's of smoke came out of the exhaust ...
i drove the car it was fine then i started it again cause it got me all paranoid only to find it did it again ...i popped the bonnet checked oil and everythin seemed ok ..then i released the climate control was on high .. i turned it off and it start perfect everytime .. im just wonderin how the air con could effect the engine that bad ? .. the car had a rebuild not that long ago and is regulory serviced etc... never gets drivin to hard.
 
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-12-03, 07:41 AM
Registered User
 
crYnOid's Avatar
 
Join Date: Jul 2002
Location: Hobart
Posts: 166
mine did that too a couple of time exactly as you described it. I had driven it about 15min with the air-con on and made a brief stop. Started the car 10min later and the engine kept trying to stall, got it onto the road and drove it normally and it was fine. Since then I have made sure the the air-con is off when starting the car, then i turn it on 100m down the road when everything is happy. I'm guessing the engine doesn't like the strain of air-con when starting hot. Someone else should have a better answer tho.

1992 Ford Falcon EB2 GLi sedan I6 A4

Mods:
Fairmont dash, Pioneer DEH-P5550MP, Trip Computer, XH Snorkel, EL Thermo Fans
crYnOid is offline  
post #3 of 8 (permalink) Old 03-12-03, 08:13 AM
E-Series Club Member
 
Jamie's Avatar
 
Join Date: Jun 2002
Location: Adelaide
Posts: 198
mine usually starts better when it is warm (not hot mind you) but I never use the Air Con.. too much power loss..

any power loss is too much

<b><font color="#000080"><font face="Arial" size="2">1992 EB Falcon GL [ </font></font><font face="Arial" size="1" color="#0000FF">Series 1</font><font color="#000080" face="Arial" size="2"> ]</font></b><br><font face="Arial" size="1"><a href="http://discussions.fordforums.com/showthread.php?s=&threadid=37673">4 Speed Auto with Shift Mod</a><br>Interior Neons<br>MPFI Conversion [sn]</font>
Jamie is offline  
post #4 of 8 (permalink) Old 03-12-03, 02:48 PM
96 EF Futura
 
SiX_iN_a_RoW's Avatar
 
Join Date: Aug 2002
Location: Now Residing in Brisbane
Age: 32
Posts: 2,494
dont start your car with the aircon on, its always a good idea to have a minimal amount of electrics on when starting a car, headlights, air con, big assed stereos etc

Lets go find that Hotdog tree I planted

Lowered EF Futura
Black Steelies ( too cheap to buy proper mags )
SiX_iN_a_RoW is offline  
post #5 of 8 (permalink) Old 03-12-03, 07:30 PM
formerly sikEA
 
old_mate's Avatar
 
Join Date: May 2002
Location: Sydney
Age: 31
Posts: 2,142
Have you had the battery disconnected recently? My car does this all the time until I reset the computer properly, its like the computer forgets to lift the idle when the aircon is on.

But yea, good way to get around it is to simply switch it off then start it up

EL Fairmont
XY Fairmont


...mmm clevo...

Quote:
Originally Posted by Sundeep
And Yagz, come back in six months faggot
old_mate is offline  
post #6 of 8 (permalink) Old 03-12-03, 08:56 PM
E-Series Club Member
 
Jamie's Avatar
 
Join Date: Jun 2002
Location: Adelaide
Posts: 198
is it good to reset the computer everynow and then? I've never actually done it.

Is it just disconnecting the ground and putting on the lights or break pedals to remove the remaining current?

<b><font color="#000080"><font face="Arial" size="2">1992 EB Falcon GL [ </font></font><font face="Arial" size="1" color="#0000FF">Series 1</font><font color="#000080" face="Arial" size="2"> ]</font></b><br><font face="Arial" size="1"><a href="http://discussions.fordforums.com/showthread.php?s=&threadid=37673">4 Speed Auto with Shift Mod</a><br>Interior Neons<br>MPFI Conversion [sn]</font>
Jamie is offline  
post #7 of 8 (permalink) Old 03-14-03, 01:11 AM
Registered User
 
Join Date: Sep 2002
Location: 27 00S 153 07E
Posts: 1,944
Shouldn't really need it. Best to leave the air-con off when starting, less strain on the motor. Just get into the habit of turning it off just before you get home.

"I married Miss Right. I just didn't know her first name was Always."
TopGhia is offline  
post #8 of 8 (permalink) Old 03-14-03, 02:12 AM
Wildlife Photographer
 
VanGelder's Avatar
 
Join Date: May 2002
Location: Adelaide, S.A.
Age: 36
Posts: 1,413
Yeah, my ED did the same thing, it didn't quite stall, but it did shudder and almost stalled. It was definately the aircon, as when it's engaged it lowers your idle, because it puts more strain on your pulleys. One thing you can do is put your idle up, or just start the car with the airco off.

Please check out V8FREAKS.COM !
Be sure to drop a line !
VanGelder is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
more rough start up zexr8 Australian Falcons 2 06-09-03 03:12 AM
Rough Start up poodge Australian Falcons 11 06-08-03 06:49 PM
AU hard to start after left for long periods KenOath General Tech 5 04-09-03 09:19 PM
Car refuses to start donuts2001 General Tech 8 09-28-02 03:11 AM
rough start up in 95 EF Fairmont sjwau2xr6 General Tech 5 04-06-02 11:22 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome