S.R.S. Code #42 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-25-2006, 13:30   #1 (permalink)
Registered User
 
Join Date: Aug 2006
Posts: 2
S.R.S. Code #42

I have a 2003 Expedition 5.4l which recently started flashing code 4 - 2 with the
air bag icon, all the connectors look to be intact. The odd thing is that I had just replaced the air filter which may be a coincidence.

Anyone know what the fault is or where to track down the codes?

raoul1958 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-30-2006, 19:30   #2 (permalink)
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 43
Posts: 1,486
Re: S.R.S. Code #42

Code 42 is a front crash sensor circuit malfunction. Most likely you will need to replace the front crash sensor. It is a simple job, just disconnect the battery before repairing.
Johnny Mullet is offline   Reply With Quote
Old 08-31-2006, 08:15   #3 (permalink)
Registered User
 
Join Date: Aug 2006
Posts: 2
Re: S.R.S. Code #42

Thanks, hope I can find an over the counter type for the replacement.
raoul1958 is offline   Reply With Quote
Old 08-31-2006, 17:49   #4 (permalink)
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 43
Posts: 1,486
Re: S.R.S. Code #42

You might have to get that at the dealer. I doubt an aftermarket part is available. It is the Air Bag system and should be fixed properly.
Johnny Mullet is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:39.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.