Smartlock Remote Issue...Is it Battery? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-16-2004, 03:28   #1 (permalink)
mmm..Vee 8
 
Join Date: Jul 2002
Age: 31
Posts: 496
Smartlock Remote Issue...Is it Battery?

Hey Guys..

My Smartlock remote is having a issue where i have to hold down the button for several seconds before the alarm will respond sometimes, othertimes i just tap the button as normal and it works fine...the red light comes on all the time...but could the battery be low on power? Or is it an issue with the remote itself?

Thanks

Extreme
__________________
First Ever Car - '84 XF Fairmont Ghia....Big Luxo Tank, Just Gotta Love that Velour!
Previous Ride- '87 XF S Pak...Now Retired with 305,000 on the clock!
Previous Ride-'99 AU Falcon S,Got sick of the 6...Need a V8!

5/1994 ED Futura Classic 5.0 in Polyneisan Green - One of the last ever built
Extreme_2020 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-16-2004, 04:31   #2 (permalink)
5 Litres of Fun
 
fairmont1998's Avatar
 
Join Date: Apr 2004
Location: Adelaide, Australia.
Age: 40
Posts: 417
Re: Smartlock Remote Issue...Is it Battery?

Colud well be the battery, if you don't know how old it is you may as well put in a new one.
Could also be a bad connection between the battery and terminals, my remote has done that to me, had to give it a whack sometimes to get it to work. Open it up and make sure you have a good connection by removing the batt, bending the terminals in a bit, then putting it back together.
Hope this helps you!
fairmont1998 is offline   Reply With Quote
Old 07-18-2004, 00:25   #3 (permalink)
mmm..Vee 8
 
Join Date: Jul 2002
Age: 31
Posts: 496
Re: Smartlock Remote Issue...Is it Battery?

I changed the battery...remote works much better now :)

Extreme
__________________
First Ever Car - '84 XF Fairmont Ghia....Big Luxo Tank, Just Gotta Love that Velour!
Previous Ride- '87 XF S Pak...Now Retired with 305,000 on the clock!
Previous Ride-'99 AU Falcon S,Got sick of the 6...Need a V8!

5/1994 ED Futura Classic 5.0 in Polyneisan Green - One of the last ever built
Extreme_2020 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Smartlock issue EFFalcon Interior | Electrical | ECU 3 02-04-2004 06:39
Smartlock Remote Programing frl0173 Interior | Electrical | ECU 1 02-01-2004 20:44
Water in battery. PHoeNiX_EB Interior | Electrical | ECU 16 08-21-2003 14:29
smartlock - remote locking Brent-EA Ghia Interior | Electrical | ECU 4 08-14-2003 07:19

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:33.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.