Smartshield - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-03-04, 04:46 PM Thread Starter
Registered User
Join Date: Aug 2002
Location: Sydney, Australia
Posts: 22

Guys I have a XR6T that for some reason or another, has decided to activate it's smartshield light on the dash. There is absolutely no power to any part of the car, not even the power windows. Engine will not crank, it won't even illuminate the instrument cluster

Is this a dealer only fix or is there some way around this dastardly problem?

Unigroup is offline  
Sponsored Links
post #2 of 2 (permalink) Old 12-03-04, 08:47 PM
FPV TURBO's Avatar
Join Date: Jun 2004
Posts: 938
Re: Smartshield

Try disconnecting the battery and reconecting it. maybe the battery is drained flat?
FPV TURBO is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
BA Keypads on AU? AUsome Interior | Electrical | ECU 35 11-01-04 02:04 PM
Trouble starting AU - security features??? keysersozeCUST Audio And Security 5 06-10-04 03:37 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome