Starter prob.. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-03-2005, 17:28   #1 (permalink)
Ford and Proud
 
Taipan's Avatar
 
Join Date: Oct 2004
Location: Sunshine Coast, QLD
Posts: 20
confused Starter prob..

I swapped engine over from a EA to a EA S-Pack.
Kept original wiring and coil of the S-Pack, now i tried to start it and started cranking then lost all power, so i went to the battery and cleaned all terminals and re-tightened them. Went back in car and had power back, i started cranking it over and it stopped, key refused to turn it over, so i thought i would check all fuses and replaced relays, nothing, im getting power to dizzy and coil but nothing at starter motor, i can add power to starter and will crank over.. Even tried with fully charged battery.
I didnt think the computer would be the prob, but i swapped it over anyway and still doesnt work..
Anyone any suggestions to where the prob is and where to look?
Im goin to check the ignition switch itself after a coffee..
Im getting a little frustrated with this lol
Taipan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-06-2005, 18:26   #2 (permalink)
Registered User
 
Joel5.0's Avatar
 
Join Date: Oct 2005
Location: Sabana Grande, Puerto Rico
Posts: 6
Re: Starter prob..

Quote:
Originally Posted by Taipan
I swapped engine over from a EA to a EA S-Pack.
Kept original wiring and coil of the S-Pack, now i tried to start it and started cranking then lost all power, so i went to the battery and cleaned all terminals and re-tightened them. Went back in car and had power back, i started cranking it over and it stopped, key refused to turn it over, so i thought i would check all fuses and replaced relays, nothing, im getting power to dizzy and coil but nothing at starter motor, i can add power to starter and will crank over.. Even tried with fully charged battery.
I didnt think the computer would be the prob, but i swapped it over anyway and still doesnt work..
Anyone any suggestions to where the prob is and where to look?
Im goin to check the ignition switch itself after a coffee..
Im getting a little frustrated with this lol
I suggest checking the grounds, specially the one from the block to the chassis/body. Also check the battery terminals and their connection to the main cables.

Hope this helps.
Joel5.0 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:53.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.