starting fault - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-24-2003, 16:53   #1 (permalink)
Registered User
 
Join Date: Jul 2002
Location: melbourne
Posts: 249
starting fault

Hi all out there, and compliments of the season.

I have an EF, that has an intermittent staring problem. Sometimes it starts, and sometimes it doesn't, and there is no pattern that I can discern as to when it will or wont start.
I have done the following:
1) checked the ECU reading when it doesn't start, and the code I get back is 111 which is supposed to mean it's o.k.

2) checked the starter motor connections, and hereby hangs a tale. If I check the wire going to the solenoid, I can get a 11 volt reading, and then it starts. I can also get a low voltage reading, and it wont start. Sounds logical.

3) I have replaced the gearbox inhibitor switch ( @ $80 thank you very much )

What I need to know is firstly, where is the starter relay and what does it look like? And secondly, according to the wiring diagram, there is what is called a starter resistor in the curcuit, with a diode. Again, does anybody know where that is, and what it looks like?

I am sure the problem is in the starter cuicuit, i.e. between the switch and the s/motor, as everything else works that is connected to the ignition switch.

If anybody has any ideas or clues, I would be really gatefull
creature3 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-25-2003, 13:31   #2 (permalink)
Registered User
 
Join Date: Sep 2002
Location: 27 00S 153 07E
Posts: 1,944
Re: starting fault

creature3,

At the side near the battery is a set of 4 relays under a plastic cover. The relay closest to the driver (rear one) is the starter relay. It's a bit forward of the main relay bank.

cheers
TopGhia is offline   Reply With Quote
Old 12-25-2003, 15:33   #3 (permalink)
Registered User
 
Join Date: Jul 2002
Location: melbourne
Posts: 249
Re: starting fault

Thanks Top Ghia for that, I will have a look. Do you know if it is liable to be faulty? I guess there is always a first time though.
All I need to do now is find the resistor bit.
creature3 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EL Fairmont starting problem - HELP! !Gn|T|0n Windsor Tech 169 07-13-2005 20:34
Fault code - but no fault evident? AUGhiaV8 Interior | Electrical | ECU 3 12-20-2003 16:36
How to read AU I6 diagnostic fault codes ? EL1XR8 General Tech 11 12-05-2003 17:56
XR8 auto gear position fault ? (detailed) EL1XR8 Trans | Driveline 2 02-13-2003 11:44
Starting Problem memphis General Tech 12 09-06-2002 21:25

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:32.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.