starting fault - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-24-03, 05:53 PM Thread Starter
Registered User
Join Date: Jul 2002
Location: melbourne
Posts: 249
starting fault

Hi all out there, and compliments of the season.

I have an EF, that has an intermittent staring problem. Sometimes it starts, and sometimes it doesn't, and there is no pattern that I can discern as to when it will or wont start.
I have done the following:
1) checked the ECU reading when it doesn't start, and the code I get back is 111 which is supposed to mean it's o.k.

2) checked the starter motor connections, and hereby hangs a tale. If I check the wire going to the solenoid, I can get a 11 volt reading, and then it starts. I can also get a low voltage reading, and it wont start. Sounds logical.

3) I have replaced the gearbox inhibitor switch ( @ $80 thank you very much )

What I need to know is firstly, where is the starter relay and what does it look like? And secondly, according to the wiring diagram, there is what is called a starter resistor in the curcuit, with a diode. Again, does anybody know where that is, and what it looks like?

I am sure the problem is in the starter cuicuit, i.e. between the switch and the s/motor, as everything else works that is connected to the ignition switch.

If anybody has any ideas or clues, I would be really gatefull
creature3 is offline  
Sponsored Links
post #2 of 3 (permalink) Old 12-25-03, 02:31 PM
Registered User
Join Date: Sep 2002
Location: 27 00S 153 07E
Posts: 1,944
Re: starting fault


At the side near the battery is a set of 4 relays under a plastic cover. The relay closest to the driver (rear one) is the starter relay. It's a bit forward of the main relay bank.

TopGhia is offline  
post #3 of 3 (permalink) Old 12-25-03, 04:33 PM Thread Starter
Registered User
Join Date: Jul 2002
Location: melbourne
Posts: 249
Re: starting fault

Thanks Top Ghia for that, I will have a look. Do you know if it is liable to be faulty? I guess there is always a first time though.
All I need to do now is find the resistor bit.
creature3 is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
EL Fairmont starting problem - HELP! !Gn|T|0n Windsor Tech 169 07-13-05 09:34 PM
Fault code - but no fault evident? AUGhiaV8 Interior | Electrical | ECU 3 12-20-03 05:36 PM
How to read AU I6 diagnostic fault codes ? EL1XR8 General Tech 11 12-05-03 06:56 PM
XR8 auto gear position fault ? (detailed) EL1XR8 Trans | Driveline 2 02-13-03 12:44 PM
Starting Problem memphis General Tech 12 09-06-02 10:25 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome