Starting problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-21-2004, 02:07   #1 (permalink)
Registered User
 
Join Date: Apr 2004
Location: Bainbridge Island, Washington
Age: 28
Posts: 57
Starting problem

I havent been able to start my 67 merc in a while, i dont know why it wont start, it keep going through solenoids left and right, and i already replaced the started twice in the last 6 months, i also wired the solenoid directly to the ignition switch still no luck, and the ignition switch is new too. any ideas?
thanks
__________________
Ford Products past
1967 Mercury Montclair Breezeway 390 2bbl
1961 fairlane

Mopar products owned
1965 Chrysler New yorker
1983 Dodge Ram 250
1991 Dodge Daytona Shelby
67merc is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-21-2004, 21:01   #2 (permalink)
Lord of the RC
 
fordel's Avatar
 
Join Date: May 2002
Location: Adelaide
Age: 37
Posts: 2,515
Re: Starting problem

nothing like the starter motor or anything stupid like that acting up ?
__________________
O.F.R #6 : PM Me
Member of the Society Against Stupid SMS Language
Member #4 of the MTAS (Manual Transmission Appreciation Society)
fordel is offline   Reply With Quote
Old 10-21-2004, 21:43   #3 (permalink)
Registered User
 
Join Date: Apr 2004
Location: Bainbridge Island, Washington
Age: 28
Posts: 57
Re: Starting problem

Quote:
Originally Posted by fordel
nothing like the starter motor or anything stupid like that acting up ?
nope, just replaced the starter, and solenoid
__________________
Ford Products past
1967 Mercury Montclair Breezeway 390 2bbl
1961 fairlane

Mopar products owned
1965 Chrysler New yorker
1983 Dodge Ram 250
1991 Dodge Daytona Shelby
67merc is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical problem?? EF Falcon Spinksy Interior | Electrical | ECU 15 08-02-2005 18:11
Steering/wheel alignment problem mike98AUXR6VCT Suspension | Wheels&Tires | Brakes 10 04-23-2004 04:33
problem from other forum uhzid Ford Focus Forum 5 03-10-2004 01:39
Ford said to fix Expedition problem RPO83 Ford Worldwide News 0 07-09-2002 20:59
Ford 2.0 DOHC EFi starting problem Memran Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri 19 06-28-2002 09:36

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 02:58.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.