Tacho not working - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 04-05-03, 01:49 AM Thread Starter
Registered User
 
cogo_81's Avatar
 
Join Date: Mar 2002
Location: NSW
Posts: 812
Tacho not working

Ever since I replaced my I6 with a V8 my tacho hasnt worked, I presume there is something wrong with the wiring because I know the tacho itself is working, can I just run a wire from where the tacho gets its pulse from to the tacho and where would that be.
thanks
cogo_81 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-05-03, 04:52 AM
Registered User
 
Tote's Avatar
 
Join Date: May 2002
Location: Near Canberra
Posts: 463
I would assume that 6 cyl and V8 tachos would be different anyway so if you get it to work it may read fast.
Tote is offline  
post #3 of 4 (permalink) Old 04-05-03, 07:04 PM
Look! A flying orangutan!
 
Join Date: Mar 2003
Location: perth
Age: 32
Posts: 3,104
The 6cyl and v8 tachos are different, you must get a v8 tacho mate.

Proud TQE Operator and President of SEFAG - the Society for the Elimination of Ford Automatic Gearboxes

Pacemaker headers + 2.5" exhaust
EF Fairmont interior
MP3 player
Lowered King springs
5 speed manual
EF motor

Newest mod: EF Ghia wiring loom and dash
mongrelEB is offline  
post #4 of 4 (permalink) Old 04-07-03, 03:04 AM Thread Starter
Registered User
 
cogo_81's Avatar
 
Join Date: Mar 2002
Location: NSW
Posts: 812
I got the V8 tacho
cogo_81 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Installing Tacho LoverBoy Interior | Electrical | ECU 5 04-13-03 01:04 AM
New Style coil and Tacho Tote Cleveland Tech 5 04-06-03 01:29 AM
Air Conditioner Just stopped working!! weller General Tech 5 11-14-02 11:55 PM
Smart Lock not working Darren.Parish General Tech 12 03-27-02 04:20 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome