tacho reads wrong - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-07-06, 02:05 AM Thread Starter
F100 351
 
F100kls's Avatar
 
Join Date: Nov 2005
Location: Perth
Posts: 74
tacho reads wrong

can someone help me out with what could be going wrong with my tacho reading wrong. i'm using a crane fireball ignition with a 351 cleveland.
i used a rpm calculator telling me my tacho is reading upto 1200rpm more than the calculator

any help appreciated

F100kls is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-07-06, 07:23 AM
Registered User
 
jas24zzk's Avatar
 
Join Date: Jul 2005
Location: Wandin, Vic
Age: 43
Posts: 827
Re: tacho reads wrong

I would be talking to crane.
your tacho may not be suited to the electronic ignition, and is getting too many pulses, or it just died.

Some of these things run on 8.8v and some on 12v This difference would alone be enough to give the tacho an incorrect reading. Thinking about it, your original ignition was probably 8.8v and the crane is probably 12v.

Cheers
Jas
jas24zzk is offline  
post #3 of 3 (permalink) Old 08-08-06, 02:50 AM Thread Starter
F100 351
 
F100kls's Avatar
 
Join Date: Nov 2005
Location: Perth
Posts: 74
Re: tacho reads wrong

i didnt know about different volts with different, tacho and ignition setups i jus assumed they were all 12v.
ive had the truck for a yr now and the tacho is the next thing to fix.
i'll have a yarn to crane a go from there

thanks jas
F100kls is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome