Traction Control in AU Fairlane Ghia - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 10-31-03, 01:41 PM Thread Starter
Registered User
 
Join Date: Jun 2003
Posts: 10
Traction Control in AU Fairlane Ghia

Hi there,

Just the other day my traction control didn't work in my AU fairlane Ghia, I've checked for fuses but there aren't any in the cabin and the engine bay, and I pressed the button to try and turn it back on and it still didn't work. I Could really use some help, any help will be great.

Thanks

SAB_DA_MAN is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
BA Falcon Interior Reveal RPO83 Ford Worldwide News 5 09-16-03 07:12 PM
BA Fairmont Ghia V8 review Go Auto sandmanls1 Australian Falcons 1 02-03-03 11:45 PM
BA Falcon Engine Reveal RPO83 Ford Worldwide News 0 09-04-02 08:27 AM
V8 Supercars Practice 1 & 2 JEM Ford Racing Across the Globe 1 04-26-02 10:54 PM
Skyline R31 verse AU II Fairlane Ghia IPhido The Pub 44 11-26-01 07:02 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome