Trip Computer keeps WARNING!!! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-02-2002, 05:47   #1 (permalink)
Registered User
 
Join Date: Aug 2002
Location: Adelaide
Posts: 11
Trip Computer keeps WARNING!!!

Howdy all
Cool Forum, answer to my prays, have learnt heeps since I found it 1 week ago.
I have an EA Fairmont Ghia

Problem Is
Sometimes when I start up my trip computer flashes WRNING under the clock and beeps then goes back to normal.
Is there some way of getting it to tell what is wrong?

Is the same type of warning as reversing with handbrake on.
__________________
Some people have one of those days, I have one of those lives!!
coneman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-02-2002, 08:09   #2 (permalink)
NB & NCII V8 Fairlanes
 
Join Date: Feb 2001
Location: Bibra Lake Western Australia
Posts: 2,861
Similar warning as the handbreak often something like the self levelling suspension taking a few second to pump up to the right hight.
__________________
Regards Blue
Aussiblue is offline   Reply With Quote
Old 08-03-2002, 02:09   #3 (permalink)
Chromed Member
 
botch's Avatar
 
Join Date: Aug 2001
Location: driving around with bent pushr
Posts: 1,810
maybe its thinking low fuel, as the fuel gauge goes up slowly ??
botch is offline   Reply With Quote
Old 08-03-2002, 05:05   #4 (permalink)
I need NOS
 
EAghiaBloke's Avatar
 
Join Date: Jul 2002
Location: Adelaide Hills
Posts: 94
for how long does it flash? Mine does that every now and then.. for about 2 seconds before the oil gets in 2 everything. (yes oil is at correct level, bla bla bla...) I think it just likes to beep at me to annoy me tho... :S

Go the Ghias...
__________________
EF Fairmont Ghia. Luna Mist. Tint, Factory lowered, 16x8, 16x9 Milanos.
EAghiaBloke is offline   Reply With Quote
Old 08-03-2002, 15:37   #5 (permalink)
gone
 
laminge's Avatar
 
Join Date: Feb 2001
Posts: 10,402
My Eb Fairmont Ghia does the same

Yep.. warning will beep for a second or 2 until oil is upto engine from sump...
laminge is offline   Reply With Quote
Old 08-03-2002, 20:09   #6 (permalink)
Chromed Member
 
botch's Avatar
 
Join Date: Aug 2001
Location: driving around with bent pushr
Posts: 1,810
my eb v8 doenst
my 2 na's do all the friggin time!!

thats why one of the reset buttons has been punched throught to the grill
botch is offline   Reply With Quote
Old 08-16-2002, 05:31   #7 (permalink)
Registered User
 
Join Date: Aug 2002
Location: Adelaide
Posts: 11
roll

Thanks guys seems that this thing has a few different things to beep about,
seems mine could have been oil,
Only recently bought car and although oil level was fine unsure of oil type.
Recently changed oil and filter, used Helix super 15/50 now there is no beep at start up.

Why would mine warn me of low fuel at 100k left, everyone elses seems to be 80k left ?
__________________
Some people have one of those days, I have one of those lives!!
coneman is offline   Reply With Quote
Old 08-16-2002, 05:39   #8 (permalink)
Registered User
 
Join Date: Sep 2001
Location: Perth
Posts: 1,386
Quote:
Originally posted by coneman

Why would mine warn me of low fuel at 100k left, everyone elses seems to be 80k left ?
Its unique.... Be gratefull!!

Does it beep again at 30/40/50 kms?
__________________
EL driver...
Futura97 is offline   Reply With Quote
Old 08-16-2002, 05:44   #9 (permalink)
Registered User
 
Join Date: Aug 2002
Location: Adelaide
Posts: 11
Beeps at 10k intervals down to 50k then every 5k down to 20 I filled up then
will also beep at odd numbers on startup ie 62, 77 etc
__________________
Some people have one of those days, I have one of those lives!!
coneman is offline   Reply With Quote
Old 08-16-2002, 05:53   #10 (permalink)
Registered User
 
Join Date: Sep 2001
Location: Perth
Posts: 1,386
My trip computer in the XF was doing the same. It was beeping at like 60k's, but i still had 3/4 of a tank. Then every time i braked, it would turn off, then back on when i release the brake, and start beeping again. This drove me absolutely insane, and the fist ended up in the trip computer!! oooops :|

I only broke the mounting holes, so i have to get a new bracket thing for it. bummer
__________________
EL driver...
Futura97 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with wiring for Trip computer Martin Interior | Electrical | ECU 8 02-02-2004 20:51
Problem with EL Trip computer russell Interior | Electrical | ECU 10 08-16-2002 03:14
Trip Computer ebiisixa Interior | Electrical | ECU 3 08-10-2002 06:48
Trip Computer Keeps Warning !!!!!!!! coneman Interior | Electrical | ECU 8 08-07-2002 06:43
1988 EA Trip Computer Installation rdela Interior | Electrical | ECU 2 06-04-2002 02:01

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 21:49.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.