Urgent Help!!!! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-14-06, 04:23 AM Thread Starter
Registered User
Join Date: Sep 2006
Posts: 5
Urgent Help!!!!

Problem 1: (need fixed tonight)
I finished my T5 conversion today and all was working fine. Drove around 150km. Then, because i had no reverse or brake lights i changed the wiring according to the instructions in a conversion doco and now car won't even turn over. So i disconnected all wires beacuse it should be able to run with none, but again nothing. But i do get an unusual symptom, the "low coolant" warning light comes on and the car temperature gauge is as hot as it goes. The engine is cold. The starter doesnt turn either. All headlights and turn on so its not a dead battery.

Problem 2:
When the car was going today, it intermittently changed from 6 to 5 cylinders. I narrowed it down to the 5th spark plug and pulled it out and bought another one. It stil did it so i got another lead and put it on as well and still intermittently changed from 6 to 5 cylinders and visa versa. All leads are connected to the cap properly and the plugs. Pulled out spark plug and it was sparking. Any ideas... Please help.

Gotta work tomorrow.... AHHHH!!!
bernie_888 is offline  
Sponsored Links
post #2 of 2 (permalink) Old 09-19-06, 07:27 AM
Registered User
jas24zzk's Avatar
Join Date: Jul 2005
Location: Wandin, Vic
Age: 43
Posts: 827
Re: Urgent Help!!!!

MOre info.....car model....

Problem one.

A common thing ford do is run 4 wires from the box. Most often found in a 4 wire loom.
2 of these will be Reverse lights, the other 2 are neutral start. On an auto the latter 2 are coupled to a switch in the box, and on a manual there is only a loop.
Compare your original loom to one from a manual, and you will see what i am talking about.

By disconnecting the wires from the box, you have effectivelly opened the neautral start switch.

jas24zzk is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome