Vacuum problem on a.c. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-12-05, 08:56 PM Thread Starter
Registered User
Join Date: Apr 2005
Location: Humble Tex
Posts: 5
Question Vacuum problem on a.c.

Just got my a.c. back working. Air is coming out vents, but when i press the gas pedal, the air stops coming out of the vents, then comes out the defrost vents. Vacuum problem somewhere....Need help!
Mach I Red is offline  
Sponsored Links
post #2 of 2 (permalink) Old 08-22-05, 06:33 PM
Movin on up!
Philaddis's Avatar
Join Date: Sep 2004
Location: Southern Cross, W.A.
Posts: 45
Re: Vacuum problem on a.c.

Assuming it is a falcon......I had the same problem with my auto CC in the XR8.

For me it was a leak in the green vac hose from the Vac dist module (the heater vac line). The high vac in the system at idle was enough to negate the leak, however when vac dropped off with the engine under load there was not enough to maintain the system, so the vents reverted back to default (windscreen).

I fixed this by blocking off the green hose outlet at the vac module. It means that the heater tap is always open, but it does not seem to effect performance of the climate control. Just means the system is entirely relying upon the blend door to control the temperature. Everything else still works fine.

I was lucky that it was the green line, as that is probably the one that is least important to the system.

EB II XR8 5sp
K & N filter
Short throw shifter
Momo wheel
16" Tickfords
Koni adjustables
Just added climate control
Trip computer and
Cruise control
Philaddis is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome