Whats going on!!!!! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 08-04-05, 07:46 AM Thread Starter
Registered User
 
Join Date: Oct 2004
Age: 36
Posts: 159
Whats going on!!!!!

ey all
was heading around to a mates place tonight and bopped the car and went to start it and when i turned the key it turned once(starter) then everything went dead i mean everything as if the battery was not connected.
tried to jiggle the key about and play with the gearbox but nothin.
the strange thing is when i got out and shut the door and opened it again the interior light turned on but as soon as i would go to start the car everything would go dead again.
i checked the battery terminals and everything was tight ,i scratched my head as well but nothing happened, i am really stumped as to what would be causing this problem,ive got nrma coming around in the morning but would really like to know what could be causing this so i can give the nrma bloke a different opinion.
cheers

NC 5ltr is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-04-05, 09:17 PM
Registered User
 
TruBlu351's Avatar
 
Join Date: Apr 2003
Location: Newcastle
Posts: 2,398
Re: Whats going on!!!!!

Tight terminals do nothing if there's severe corrosion inbetween them. Take them off and give them a good clean with a wire brush or terminal cleaner (battery terminals and lead clamps).

What shape is your battery in (other than a square )? Test it on a charger or measure the electrolyte specific gravity if you have a hydrometer.

Did you leave your lights on etc or do you have an electrical drain?

XE Falcon
393 Tremec TKO 9"
TruBlu351 is offline  
post #3 of 6 (permalink) Old 08-04-05, 10:15 PM
XW GT
 
DANGERXY's Avatar
 
Join Date: Jul 2005
Location: perth
Age: 31
Posts: 318
Re: Whats going on!!!!!

Boil Your Kettle, And Dissolve Heaps Of Bicarb Soda In The Hot Water And Poor It Over You Battery Terminals. Should Help The Problem,

'70 XW GT 351c 4V (SA)
'70 XW SEDAN
'71 XY FALCON UTE WORKED 351
'77 XC FALCON 500.
'92 EB FAIRMONT
'91 EB FALCON
'76 XB CONTINENTIAL
YES I LIKE MY FORDS TO
DANGERXY is offline  
post #4 of 6 (permalink) Old 08-04-05, 11:06 PM
Registered User
 
ZC-Cruiser's Avatar
 
Join Date: Jun 2004
Location: Cairns, Australia
Posts: 538
Re: Whats going on!!!!!

Sounds like the battery has a crook cell - dice it and get a new one...
ZC-Cruiser is offline  
post #5 of 6 (permalink) Old 08-06-05, 03:00 AM Thread Starter
Registered User
 
Join Date: Oct 2004
Age: 36
Posts: 159
Re: Whats going on!!!!!

sometimes the most complex problems have the easiast solutions.
this morning the car struggled to start and when i returned later to start it ,nothingexcept a few clicks.
after alot of looking around and scratching heads i decided to check the battery terminals and low and behold the + was loose so tightened that and off she went.
mind you though while underneath the car looking for the starter motor ,i noticed a bad oil leak,will degrease it tomorrow to make sure as i didnt tighten the oil filter enough once

cheers for the replies
NC 5ltr is offline  
post #6 of 6 (permalink) Old 08-06-05, 05:21 AM
old B - new B
 
351cid's Avatar
 
Join Date: Jul 2005
Location: sunshine coast QLD
Age: 52
Posts: 890
Re: Whats going on!!!!!



just kiddin.

at least you found it before the nrma guy got there.
351cid is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome